SkipMode Blunders

Discussion in 'TiVo Coffee House - TiVo Discussion' started by TKnight206, Mar 19, 2021.

  1. TKnight206

    TKnight206 Active Member

    391
    96
    Oct 20, 2016

    Advertisements

    I'm creating a thread for people to post the more egregious SkipMode mistakes. This of this as a place to vent. By egregious, I don't mean a few seconds.

    For example, March 18th, 2021's The Daily Show With Trevor Noah had the first 50 seconds of the show cut off.
     
  2. mattack

    mattack Well-Known Member

    25,636
    668
    Apr 9, 2001
    sunnyvale
    There have been times when it skipped many many minutes into a show..
    heck, I always watch the time bar when I skip to make sure it didn't skip an entire segment (or my remote do a double-press -- multiple of my remotes seem to do that sometimes, and with new batteries)... and if it wasn't obviously at the very beginning, skip back 8 seconds.

    Still, better than having to FF through or 30 second skip.. (though I watch the shows that I can on fully commercial free streaming, even with those having WORSE UI than Tivo for the transport controls).
     
  3. tim_m

    tim_m Active Member

    833
    221
    Mar 8, 2017
    Thankfully that has never happened to me.
     
  4. TKnight206

    TKnight206 Active Member

    391
    96
    Oct 20, 2016
    I remember one episode of Black Lightning, there was like no audio for 30 seconds after a commercial. Not a mistake or anything, it was just a quite scene with no dialogue or anything that would result in captioning being needed. Well, if I recall, the skip marker was placed wrong... right where captions began.

    If I had to guess, they use humans and technology to do the markers. Perhaps they use captions as a guide, and errors results when humans don't bother double checking to see if it's right. Kind of like how I think The Daily Show had the marker after the title sequence instead of at the beginning of the cold opening.
     
  5. tim_m

    tim_m Active Member

    833
    221
    Mar 8, 2017

    Advertisements


    The CW screws up a lot. This was on last weeks episode. The first 30 seconds was totally black. I also quite regularly get where it goes black and and then green then a semi vertical line before the show comes back on. Usually the audio still is out for a few seconds after the video comes back. I do not believe this has anything to do with TiVo. It is either CW or something wrong with the local affiliates.
     
  6. Rob Helmerichs

    Rob Helmerichs I am Groot! TCF Club

    58,380
    14,935
    Oct 17, 2000
    Minneapolis
    Interesting...CW for me has always been pretty bullet-proof. It always starts and stops almost perfectly, much more so than other networks. To the point where I notice how good it is.

    (I stopped watching Black Lightning after a couple episodes this season, however...)
     
  7. tim_m

    tim_m Active Member

    833
    221
    Mar 8, 2017

    Attached Files:

  8. tim_m

    tim_m Active Member

    833
    221
    Mar 8, 2017
    And it just did it again for the second time during Batwoman.
     
  9. Rob Helmerichs

    Rob Helmerichs I am Groot! TCF Club

    58,380
    14,935
    Oct 17, 2000
    Minneapolis
    No skip on Batwoman for me, so I can't test my previous comment that skip on CW shows (when it exists, of course!) has always been pretty much bulletproof for me...
     
  10. TKnight206

    TKnight206 Active Member

    391
    96
    Oct 20, 2016
    This week's episode of Supergirl cuts off nearly 30 seconds of the episode around 22 minutes in.

    Then at 44 minutes in, it resumes. But SkipMode skips to nearly the 50 minute mark. Nearly six minutes of the show cut off. Okay, not six minutes. It just skipped a whole segment of the episode. Six minutes minus the commercials that followed.
     
    Last edited: Apr 1, 2021
  11. tim_m

    tim_m Active Member

    833
    221
    Mar 8, 2017
    It was fine for me, very weird.
     
  12. Rob Helmerichs

    Rob Helmerichs I am Groot! TCF Club

    58,380
    14,935
    Oct 17, 2000
    Minneapolis
    I had the same experience as TKnight206.

    Made slightly worse because the initial commercial break came back with something of a non sequitur, so it was hard for me to figure out exactly where I needed to resume watching from.
     
  13. CinciDVR

    CinciDVR Contentious Member

    180
    55
    May 24, 2014
    Cincinnati, OH
  14. justen_m

    justen_m Cheesehead TCF Club

    10,601
    932
    Jan 14, 2004
    Boise, ID
    Me four. Watching Supergirl from 3/30, hitting skip at the 39m mark skips ahead to the 49 min mark, by-passing two commercials breaks sandwiching 5 minutes of the show. I remembered the last scene I saw and rewound all the way to that, and then just did 30ss manually past the commercials.
     
  15. TKnight206

    TKnight206 Active Member

    391
    96
    Oct 20, 2016
    It might be worth forming the habit of hitting play before skipping, to see if the jump is too big.
     
  16. TKnight206

    TKnight206 Active Member

    391
    96
    Oct 20, 2016
    This week's episode of Supergirl has SkipMode problems again.
    About 27:10 it resumes and SkipMode skips to about 27:37. About 27 seconds of one section it cut off.
     
    Last edited: Apr 8, 2021 at 3:57 AM
  17. TKnight206

    TKnight206 Active Member

    391
    96
    Oct 20, 2016
    April 7th's episode of The Late Show With Stephen Colbert has the cold opening cut off using SkipMode.
     

Share This Page

spam firewall

Advertisements