SkipMode and QuickMode coming to Roamio

Discussion in 'TiVo Roamio DVRs' started by Bierboy, Nov 24, 2015.

  1. Dec 7, 2015 #41 of 621
    krkaufman

    krkaufman TDL shepherd

    16,420
    3,107
    Nov 25, 2003

    Advertisements

    First thing to check would be your Roamio's software version; the Roamio would need to be at 20.5.6 (or later) to have received the software update with SkipMode.

    To check your software version on your Roamio, follow this UI path:
    TiVo Central
    > Settings & Messages
    > Account & System Info
    > System Information​
    ... and look for the "Software Version" line. (should be 3rd line from top)

    If your Roamio isn't yet running 20.5.6, you could try adding its TSN to the 20.5.6 Priority Update list, via the following URL:

    NOTE: You can find your TSN (TiVo Service Number) on the System Information page, just under the Software Version line.

    p.s. I just added my TSN to the Priority Update Request list, and will begin forcing TiVo service connection periodically (hourly-ish) to see how quickly the update is received. I believe that's all we can do to expedite delivery of the update, short of making a direct plea via support or some other inside source.
     
    Last edited: Dec 7, 2015
  2. Dec 7, 2015 #42 of 621
    gweempose

    gweempose Well-Known Member TCF Club

    4,667
    1,475
    Mar 23, 2003
    Chicago, IL
    Thanks! Looks like my Roamio is still on 20.5.2b

    I'll try adding my TSN to the priority update list.
     
  3. Dec 7, 2015 #43 of 621
    krkaufman

    krkaufman TDL shepherd

    16,420
    3,107
    Nov 25, 2003
    Yep, that's as expected. The Minis all received the updates after the release of the BOLT; and SkipMode availability on the Mini is determined by the host DVR to which the Mini is connected. Once your Roamio is SkipMode'd, your Minis should also have it available.
     
  4. Dec 7, 2015 #44 of 621
    krkaufman

    krkaufman TDL shepherd

    16,420
    3,107
    Nov 25, 2003
    Good luck! (my first post-submission service connection was a miss; I'll post back once the update hits my Roamio)

    Additional info:
    Curiously, TiVo's "What's new" page lists the current software version for the Mini to be 20.5.6, as well, so you may want to make sure that your Mini(s) have received the update, as well. (Or are added to the Priority list.)
     
  5. Dec 7, 2015 #45 of 621
    krkaufman

    krkaufman TDL shepherd

    16,420
    3,107
    Nov 25, 2003

    Advertisements

    Note that it's possible we're beyond the window where submission of a TSN to the Priority Update list matters.
     
  6. Dec 7, 2015 #46 of 621
    krkaufman

    krkaufman TDL shepherd

    16,420
    3,107
    Nov 25, 2003
    Forced a service connection at 8pm (4th or 5th since submission to priority list pre-noon), and the update is installing.

    Message just popped-up... "TiVo Fall 2015 update"... listing all the expected features.
     
  7. Dec 7, 2015 #47 of 621
    gweempose

    gweempose Well-Known Member TCF Club

    4,667
    1,475
    Mar 23, 2003
    Chicago, IL
    Same here. I put my Roamio on the priority update list this morning, and a forced connection this evening gave me the update. My Roamio now has 20.5.6. The new channel logos and QuickMode are both there, but I'm not sure about SkipMode. I don't see any shows marked in a way that would indicate that SkipMode is available. Will the feature only work with recordings that are made from this point forward, or should the feature be retroactive with older recordings?
     
  8. Dec 7, 2015 #48 of 621
    keenanSR

    keenanSR Well-Known Member

    1,175
    36
    Oct 12, 2004
    Santa Rosa CA
    Not sure how long it will take but previously recorded shows will eventually show the SkipMode icon in the My Shows list. Not sure how far back it will go, on my Roamio Pro it seemed to be from around Nov 18th forward only.
     
  9. Dec 8, 2015 #49 of 621
    gweempose

    gweempose Well-Known Member TCF Club

    4,667
    1,475
    Mar 23, 2003
    Chicago, IL
    So despite having 20.5.6, it doesn't appear that my Roamio has SkipMode yet. When they said "Chicago", I assumed they meant the entire Chicago area. I live in the suburbs just outside Chicago. Bummer.
     
  10. Dec 8, 2015 #50 of 621
    cherry ghost

    cherry ghost Well-Known Member

    6,467
    388
    Sep 13, 2005
    Chicago

    You should get it. It appeared on my Roamio a couple hours after my post-update restart. Others report not seeing until a couple days after. How long since you got the update?
     
  11. Dec 8, 2015 #51 of 621
    lmacmil

    lmacmil Member

    125
    4
    Oct 26, 2015
    I am in South Bend. I think that is the Chicago area as far as Comcast is concerned, not sure if Tivo aligns itself with the local cable supplier. I got a message today telling me about QuickMode but haven't tried it yet.
     
  12. Dec 8, 2015 #52 of 621
    gweempose

    gweempose Well-Known Member TCF Club

    4,667
    1,475
    Mar 23, 2003
    Chicago, IL
    I got the update yesterday evening. After a restart, the new channel logos and QuickMode appeared. SkipMode, however, was nowhere to be found. Neither was the new banner which is supposed to alert you when there is an HD alternative channel available. I just tried restarting the box once again to no avail. At this point, I don't think there is anything else I can do.

    FYI, I didn't put my box on the priority update list until yesterday morning. Perhaps I needed to be on it earlier in order to get SkipMode before the full rollout.
     
  13. Dec 8, 2015 #53 of 621
    Hamstring

    Hamstring Member

    59
    6
    Feb 12, 2007
    Chicago, IL
    I was on the priority list a week or so ago. I got all the features, I had to reboot my mini. I'm in Chicago, however. NW side
     
  14. Dec 8, 2015 #54 of 621
    drebbe

    drebbe Carbon Blob

    141
    0
    Apr 11, 2012
    Sector 7G
    I didn't get skip mode until yesterday (5 days after getting 20.5.6). They seem to be rolling out skip mode in stages even in the Chicago metro area.
     
  15. Dec 8, 2015 #55 of 621
    gweempose

    gweempose Well-Known Member TCF Club

    4,667
    1,475
    Mar 23, 2003
    Chicago, IL
    I ran guided setup, and the "Press D to watch in HD" thing now works. Now I just need SkipMode, and I'm good to go! :)
     
  16. Dec 8, 2015 #56 of 621
    cgould

    cgould Member

    200
    0
    Dec 28, 2002
    Bay Area, CA
    Happy with QuickMode on my roamio (and mini), especially happy that Close Captions still work on it -
    and even better, CC's now work on FFwd speed 1, also, just like my aging/soon to expire S3!!
    Many thanks as busy parent for fixing that! Now I get nice audio to go with my speed reading of dialog :)
     
  17. Dec 8, 2015 #57 of 621
    krkaufman

    krkaufman TDL shepherd

    16,420
    3,107
    Nov 25, 2003
    I re-ran Guided Setup, as well, and am now having to go through my channel list to re-remove those channels I don't receive. (I miss having SchedulesDirect as my master lineup editor.)

    Still no SkipMode (reports indicate it may take days to become active), and the "D4HD" feature isn't quite as useful for OTA setups. For that matter, the channel logos aren't much use for my OTA setup, either. I'm a fan of channel logos (am using them on our Comcast setup), but the channel logos are a bit of a disaster for my specific OTA setup in Chicago: redundant, inaccurate logos for sub-channels and MOST channels are missing logos.
     
  18. Dec 8, 2015 #58 of 621
    Jed1

    Jed1 Well-Known Member

    2,565
    440
    Jun 18, 2013
    Frackville, PA.
    You don't have to rerun guided setup just delete the guide data and to do list and this will fix the issue. You chose the nuclear option. I verified this with Margret and I posted this fix in the 20.5.6 release notes thread.
     
  19. Dec 8, 2015 #59 of 621
    krkaufman

    krkaufman TDL shepherd

    16,420
    3,107
    Nov 25, 2003
    Yeah, I saw your post AFTER having gone the mis-Guided Setup route. I really don't understand what gets whacked/reset when choosing either option, so it would have been a roll of the dice, either way, for me.

    I'm still not seeing SkipMode enabled (not sure the "cleanup" or Guided Setup processes were *supposed* to address that), and don't have any channels for which the D4HD feature would apply, so the nuclear option may have been unnecessary, in my case.

    edit: p.s. Eh, I have 15 minutes before primetime recordings are supposed to begin, so I'm trying the "Clear Program Information & To Do List" option. Hopefully it won't take the "up to an hour" that the initial screens are estimating.
     
    Last edited: Dec 8, 2015
  20. Dec 8, 2015 #60 of 621
    krkaufman

    krkaufman TDL shepherd

    16,420
    3,107
    Nov 25, 2003
    Reviewing the "Restart or Reset" options avaiable for a TiVo DVR, as described here, the Guided Setup option seems the least intrusive of the two, aside from having one's channel lists whacked. I base this view on both the descriptions for each option and that rerunning Guided Setup is listed higher in the list of options, with the choices seemingly growing more severe as you go down the list.

    That said, rerunning Guided Setup may not be intrusive *enough* to enable the D4HD or SkipMode features. It's possible that a reset of the guide data is required.


    p.p.s. Truthfully, the "nuclear option" term should be reserved for "Clear & Delete Everything" ... as that is the only option that snuffs both OnePasses *and* recorded content, along with everything else.
     

Share This Page

spam firewall

Advertisements