1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Skip mode disappeared.

Discussion in 'TiVo Help Center' started by lpwcomp, Dec 18, 2017.

  1. longrider

    longrider Well-Known Member TCF Club

    724
    262
    Oct 26, 2017
    Elizabeth, CO
    i did a test recording last night and SM is there but it has not returned to any of the recordings that lost it. Fortunately I only have 5 recordings left without SM
     
    Miss Knapp likes this.
  2. Miss Knapp

    Miss Knapp Member

    43
    10
    Apr 9, 2017
    Newark, DE
    Glad I am not alone here with Skip Mode disappearing.
    I was going to "binge watch" some things on my TiVo Roamio Plus and I realized the green box had disappeared on shows that I CLEARLY remember having them.
    I just checked some of my other recorded programs and "Skip Mode" has just evaporated. What gives?
    I have Verizon Fios of PA/DE and a MOCa connection.

    This needs to be fixed.
     
  3. unclehonkey

    unclehonkey Active Member

    353
    31
    Dec 20, 2012
    The Valley...
    some shows in the last day or so are showing SM now....but nothing previously recorded (and had it before that)
     
  4. dslunceford

    dslunceford Well-Known Member

    6,181
    170
    Oct 19, 2000
    No. VA/D.C.
    Just came here to post that I found it missing as well on my Roamio Pro.

    Gone for big network shows like Goldberg’s, Kevin can Wait, Big Bang, Modern Family, SHIELD, etc
     
    Miss Knapp likes this.
  5. Chevelleman

    Chevelleman Member

    61
    0
    Feb 28, 2016
    Portland, OR
    The bad: I doubt we will get SM back on those shows.
    The not so bad: the holidays has given me time to watch most of the shows that lost SM.
    The Ugly: this could happen again.
     
  6. rdrrepair

    rdrrepair Or, Bill Knapp

    1,260
    172
    Nov 24, 2006
    845 New York
    SM still working on my Bolt & Roamio.
     
  7. sfhub

    sfhub Well-Known Member

    2,883
    480
    Jan 6, 2007
    Why would you say that? SM is downloaded after the show has recorded and there are folks who aren't missing skip mode, so the data is there. Now if you never had skip mode on the shows, that might have indicated an issue with the CC data during recording so the SM data couldn't synchronize itself, and that is a situation where you probably won't get skip mode on those shows. Of course there could be some irrecoverable technical reason SM is gone on those shows also but unless we know what caused it, I wouldn't assume it is gone forever.
     
  8. Ceciliachavez75

    Ceciliachavez75 Tivo kitten

    58
    0
    Dec 23, 2008
    Sonoma, ca
    I’m glad I found this, I have noticed the same issue with my roamio plus


    Sent from my iPad using Tapatalk
     
  9. Taco Corp

    Taco Corp Member

    45
    4
    Jun 5, 2017
    I had been having the disappearing SkipMode icon for a couple months. It started around the time of the new UI update and I was also getting a bunch of false Network Connection errors. It was easily resolved by restarting the TiVo (all the SM icons would reappear). Then around the middle of December, restarting the TiVo stopped working. For a few days, all the SkipMode icons were gone. A couple days later, several shows regained SkipMode data, but only for the prior 3-4 weeks worth of shows. It's now been 2+ weeks and there's still only data for the most recent handful of episodes.

    I'm going to be super PO'd if this data is not restored for all these episodes. I usually wait and move a large batch of shows to the PC with KMTTG. And this missing SkipMode data will force me to use other, much less reliable, methods of commercial cutting. As it stands, roughly 65% of my recorded episodes lack SkipMode data that they, at one time, previously had.

    If Rivo is looking for new ways to annoy their users, they're doing an excellent job.
     
  10. MaryT

    MaryT Member

    471
    1
    Dec 3, 2001
    NJ
    I noticed skip mode was missing last night from all programs, even those recorded months ago that I'm certain had it. I haven't been watching much the last week or so, so I'm not sure exactly when it disappeared. I have a Romio Pro.
     
  11. HerronScott

    HerronScott Well-Known Member

    6,074
    665
    Jan 1, 2002
    Staunton, VA
    Sounds like 2 different issues. The first is probably related to the standby/power saving mode bug where a reboot or restart of the HD UI fixed these issues (or just turn of standby/power saving until it's fixed). We didn't have any issues here with our Roamio Pro with the HD UI for the second issue where people had SkipMode disappear from existing shows although we had one episode of Agents of SHIELD that didn't get SkipMode during this time.

    Do you have a second TiVo that you could try moving one of these shows to and then back to see if SkipMode returns?

    Scott
     
  12. jth tv

    jth tv Well-Known Member

    1,538
    102
    Nov 15, 2014
  13. BobCamp1

    BobCamp1 Well-Known Member

    1,620
    170
    May 15, 2002
    It is two different issues. The skip data is missing for shows that used to have it, and the standby/GUI bug is failing to show the "skip" icon for the few shows that do have the data.
     
  14. DVR_Dave

    DVR_Dave Well-Known Member

    841
    370
    Apr 19, 2017
    For the past several days, I have the skip icon but skip mode doesn't work (or show at the commercial break), A restart didn't help.

    Roamio Plus
     
    Garywc likes this.
  15. humbb

    humbb Active Member

    304
    109
    Jan 27, 2014
    Northern CA
    I've discovered a positive unintended consequence that may help a small number of adversely affected users on this issue. I have a couple of complete unwatched series recorded that had skip mode activated, but only a couple of episodes in each (those recorded around 12/17 and later) now have it functional.

    However I was running kmttg's "auto-skip from skip mode" service the day after each recording using Windows' Task Scheduler and the auto-skip points were harvested at that time and stored within kmttg. As a result, as long as I am running the kmttg auto-skip server I can now watch these episodes with auto-skip functionality.

    So, in a sense, kmttg provided a backup service to TiVo's skip mode.
     
  16. Taco Corp

    Taco Corp Member

    45
    4
    Jun 5, 2017
    Oh, no doubt. I was just explaining how one buggy situation segued into another rather seamlessly. I'm impressed with TiVo's ability to roll-together endlessly irritating technical difficulties for their users. They really care about going the extra mile, and have been especially busy since the HDGUI rollout.

    Aaagghh. No. I thought about getting a second Roamio during the Holiday Sale and never pulled the trigger. Wish I had now. Damn. What if I move it from the TiVo to PC and back via TiVo Desktop or pyTiVo? Would it have the same effect? Or is there something about the way the two machines interact that would force the SkipMode data to be resurrected?

    Are you experiencing this as well?

    Does anyone know how widespread this is? Is it a problem on TiVo's end (possibly with their data servers)? Or is it device-based (due to a bad update)?

    Yeah, I've kicked myself for weeks now for not at least pulling the SM data at more regular intervals. I don't use it to watch (via AutoSkip), but instead use it to edit and save shows to PC. It only takes a few seconds per episode, so I'll have to revise my strategy to include more frequent SM backups.
     
  17. longrider

    longrider Well-Known Member TCF Club

    724
    262
    Oct 26, 2017
    Elizabeth, CO
    The issue was with TiVo servers and the recorded shows that lost Skip or never got it will never get it back. However since they said the issue was fixed I have recorded shows with Skip and it has functioned correctly
     
  18. Taco Corp

    Taco Corp Member

    45
    4
    Jun 5, 2017
    Actually, about three or four weeks worth of episodes on my Roamio had their SM data restored. Everything prior to those four weeks is still missing.
     
  19. HerronScott

    HerronScott Well-Known Member

    6,074
    665
    Jan 1, 2002
    Staunton, VA
    Sorry I haven't tried that to see if it works, but you should give it a try and let us know. :)

    Scott
     
    Taco Corp likes this.
  20. Taco Corp

    Taco Corp Member

    45
    4
    Jun 5, 2017
    I might have to give that a go if something doesn't happen from TiVo. Probably wouldn't be able to try it out for a few weeks though.

    To fill out more detail on this SM restored data... The wipe-out happened around Dec 20th and several episodes were restored in the following few days (new recorded episodes since have had SM data like normal). What was brought back is sorta random. On some shows it goes all the way back to Nov 1st. While others only got data back to the 14th of Nov. Modern Family was kinda in the middle of that date range, but it also had an episode among those that was left out of the data resurrection. So there's no hard line as to what shows/episodes had their SkipMode data recovered and which did not, but the average is about a month's worth of episodes per show. Still leaving about a month to two months of missing SkipMode data prior to Nov 1st.
     

Share This Page