1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Skip mode disappeared.

Discussion in 'TiVo Help Center' started by lpwcomp, Dec 18, 2017.

  1. Megamind

    Megamind I'm Feeling Blue

    175
    81
    Feb 18, 2013
    Alpha Centauri
    Still no skip mode here. :confused:
     
  2. Teeps

    Teeps Well-Known Member

    1,901
    43
    Aug 16, 2001
    Torrance,Cal...
    That worked for me, when transfered programs from xl4 to roamio basic; skip reappeared on both the transfered program and the preexisting program that did not have the sm icon, before transfer. Both programs have skip.
     
  3. UCLABB

    UCLABB Well-Known Member

    2,683
    415
    May 29, 2012
    Riverside, CA
    We got new software? News to me.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    13,810
    1,917
    Dec 7, 2012
    Ashland, PA...
  5. longrider

    longrider Well-Known Member TCF Club

    723
    262
    Oct 26, 2017
    Elizabeth, CO
    I just received an email from TiVo saying the issue has been resolved. I will check when I get home from work tonight

     
  6. mazman

    mazman Member

    172
    5
    Nov 13, 2002
    Alamo, CA
    I forced a connection, no Skip mode. Reboot, no Skip mode. Then 15 minutes later Skip mode reappeared. Might well have reappeared without the forced connection/reboot.
     
  7. Megamind

    Megamind I'm Feeling Blue

    175
    81
    Feb 18, 2013
    Alpha Centauri
    This Skip Mode icon just reappeared on two shows, one recorded on 12/7 (USA) and one on 12/21 (CBS). The icon is still missing from all of my other shows which had it previously. Right now it looks like a partial fix, although it's possible more icons will appear over time.
     
  8. MBfromMI

    MBfromMI Member

    39
    1
    Apr 13, 2004
    SE Michigan
    Still nothing here. Everything I had recorded before tuesday 12/19 (about 100 hours worth) is dead. Recordings from wednesday 12/20 to present are fine. It's so disappointing trying to watch those older ones now. Oh how spoiled ive become.... :)
    Has anyone happened to reach out to Tivo_Ted to see if he had any insight?
     
    Miss Knapp likes this.
  9. Teeps

    Teeps Well-Known Member

    1,901
    43
    Aug 16, 2001
    Torrance,Cal...
    Roamio Basic here; about 50% of the programs that lost skip now have it, according to kmttg now playing list.

    Missing skip not the end of the world as we know it; but it is nice to see that TiVo can fix things after they break them.
     
  10. Teeps

    Teeps Well-Known Member

    1,901
    43
    Aug 16, 2001
    Torrance,Cal...
  11. Chevelleman

    Chevelleman Member

    61
    0
    Feb 28, 2016
    Portland, OR
    Restarted and forced a connection and still no skip mode returned to the shows that lost it. I guess I’ll try to call them.
     
  12. tivoart

    tivoart Member

    45
    1
    Dec 31, 2001
    Los Angeles
    Skip mode still not working. Called a couple days ago, TIVO said they are working on it. Got an email from support saying it was fixed (it wasn't). Called again today after double force connects and restarts - and they told me to restart again (it did nothing). After 30 minutes on hold - I was told to "monitor" the situation and if it wasn't resolved call back in a few days and they would escalate to the software team (sure you will). I've really about had it with TIVO. They used to care and technical support rivaled Apple. Now they are a hot mess.
     
    Miss Knapp likes this.
  13. Megamind

    Megamind I'm Feeling Blue

    175
    81
    Feb 18, 2013
    Alpha Centauri
    Well, I guess that answers my question about whether to call in or not. Wish @TiVo_Ted could jump in here with something semi-official, but I suspect this isn't on his list for the holidays. :)
     
    Miss Knapp likes this.
  14. unclehonkey

    unclehonkey Active Member

    351
    30
    Dec 20, 2012
    The Valley...
    OK so its not just me. I thought it had to do with me doing a redo on my setup to go from OTA to cable. I've only seen 2 SM programs in the last 4 days (and my cable is just mainly locals so they should have SM)
     
  15. brumven

    brumven New Member

    2
    0
    Mar 16, 2016
    Just out of curiosity (I am in the same loss of SM boat here) did anyone else get some of their channels screwed up? I am in Northern VA and suddenly my ABC changed to something out of TN? Doubt these are related but am wondering if something Tivo did to try to resolve the issue may have caused an additional error.
     
  16. longrider

    longrider Well-Known Member TCF Club

    723
    262
    Oct 26, 2017
    Elizabeth, CO
    I did have an issue yesterday where it would not tune my OTA 7-1 but a restart fixed that. I still have no SM on any old recordings, but my test for new recordings was on 7 last night so it did not record
     
  17. lpwcomp

    lpwcomp Well-Known Member

    9,461
    295
    May 6, 2002
    John's...
    Got SM on the 2 episodes of "Great News" shown on Thursday. Still missing for the previous 4 eps. No SM on either "Marvel's Agents of S.H.I.E.L.D." or "Blindspot" recorded last night.
     
    Miss Knapp likes this.
  18. JoeKustra

    JoeKustra in the other Alabama TCF Club

    13,810
    1,917
    Dec 7, 2012
    Ashland, PA...
    I missed Blindspot and The Tonight Show on Friday Night. Watching them I could not see any reason.
     
  19. justen_m

    justen_m Cheesehead

    8,965
    270
    Jan 14, 2004
    Boise, ID
    No SM for me for last night for those two shows either, but I've got SM for the previous week's episode of both. Nothing else recorded Friday, but I do have SM for all my Thursday and previous recordings that should have it. Roamio Plus, HDGUI (not Hydrated)
     
  20. lpwcomp

    lpwcomp Well-Known Member

    9,461
    295
    May 6, 2002
    John's...
    SM there on last night's "Ten Days in the Valley".
     

Share This Page