Silly Front Panel Display Question

Discussion in 'TiVo Series3 HDTV DVRs' started by eric_mcgovern, Sep 22, 2006.

  1. eric_mcgovern

    eric_mcgovern Member

    899
    14
    Jan 8, 2002
    Sorry if this has been answered in the posts, but quick question.

    The portion of the front panel that displays "1080i, 720p, etc"...this was on when I was doing setup, but once I got everything setup it hasn't been on. I am not sure what that even tells me (input resolution? output resolution?), but I am in "Native" mode going via HDMI.

    I looked through the manual and couldn't find anything about it. Does anyone know if this should be on? Or what it even means?
     
  2. megazone

    megazone Hardcore TiVo Geek

    3,302
    0
    Mar 3, 2002
    .worcester.m...
    It displays the current output format. You're sure you're on Native? I think it turns off when you're set to a fixed output.
     
  3. eric_mcgovern

    eric_mcgovern Member

    899
    14
    Jan 8, 2002
    Yep, its on native and it is outputting in native. My TV will tell me what the input resolution is, and it will flicker when going from the 720p menus to the 1080i signal and 480i signal.

    The only time I ever saw it on was when the unit was running through setup, it had 1080i there. It hasn't been on since setup completed.
     
  4. Ames

    Ames Member

    76
    0
    Sep 17, 2006
    Same here. I saw it on setup. Don't now. I'm definately on native.
     
  5. jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
    +1

    Using native output, component cables. No output format indicator showing on the front panel.

    Megazone - are you saying you run Native out mode and DO see the indicator?
     
  6. snathanb

    snathanb New Member

    462
    0
    Sep 13, 2006
    Same here... In fact I started a thread on this yesterday. Mine only displayed the resolution when I first turned it on out of the box.
     
  7. Larry in TN

    Larry in TN Member

    244
    0
    Jun 20, 2002
    Nashville, TN
    The output format display only comes on when you're chancing the output format. Since some TVs can't display some of the formats you need a way to set it to a format that is displayable by your TV. To do that they provide the format button and the output format display on the front panel. Push the output format button and the display will come on.
     
  8. eric_mcgovern

    eric_mcgovern Member

    899
    14
    Jan 8, 2002
    Yep, I figured this out late last night as I was shutting everything off.

    It would be cool if that display was on so you knew if it was 1080i or 720p. Wouldn't do much besides just be a cool little display.
     
  9. megazone

    megazone Hardcore TiVo Geek

    3,302
    0
    Mar 3, 2002
    .worcester.m...
    It has been on, but it isn't on all the time. I've played with so many different things I'm not sure how it was triggered. As others said, it does look like using the hardware Format button does turn it on, but I could swear it has been on other times, when I haven't used that button.
     
  10. waharris007

    waharris007 New Member

    29
    0
    Sep 4, 2006
    Spring...
    Bringing this back up to the top. I just noticed today that I don't have the output display, either. The S3 is set on Native and my TV supports all four formats. Came here looking for a solution. Instead, I found it was fairly common. Any more insight on this?
     
  11. sharding

    sharding Member

    250
    0
    Feb 11, 2001
    Seattle/East...
    I'm pretty sure I've never seen it on except when I was actually changing formats manually (not changes in Native mode).
     

Share This Page