Signal Speed

Discussion in 'TiVo Help Center' started by MargeD55, Sep 13, 2020.

  1. MargeD55

    MargeD55 New Member

    9
    1
    Aug 1, 2019

    Advertisements

    Good morning, I've had "issues" with a few channels and Hulu for a while now. I read it can be my signal strength. I just checked my diagnostics and it showed 52% on one channel and 72% on another. Does that mean I need to contact my provider?
    Last year I bolt a new tivo Bolt, a new modem/router AND I upgraded my internet. Even after all of that money spent I still have sh*tty tv.
    As you probably guessed it's comcast. In my area they are the only way to get internet.
    Thank you
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,817
    3,616
    Dec 7, 2012
    Ashland, PA...
    A four-tuner Bolt on cable should show 90% on all channels. Call Comcast.
     
  3. MargeD55

    MargeD55 New Member

    9
    1
    Aug 1, 2019
    Thank you, I will. Comcast is for internet only. I have an antenna with my OTA Bolt
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,817
    3,616
    Dec 7, 2012
    Ashland, PA...
  5. MargeD55

    MargeD55 New Member

    9
    1
    Aug 1, 2019

    Advertisements

    Thanks, that's good to know. I watch Hulu on my computer and Fire tablet. It used to work just fine on my tv but started having this issue this year.
     
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,817
    3,616
    Dec 7, 2012
    Ashland, PA...
    The usual remedy is to buy a Roku or similar device.
     
  7. MargeD55

    MargeD55 New Member

    9
    1
    Aug 1, 2019
    You've been a big help. I bought a Fire Stick but never installed it. I will do that real soon.
     
    JoeKustra likes this.

Share This Page

spam firewall

Advertisements