Shortcuts stopped working....

Discussion in 'TiVo Roamio DVRs' started by Karyn, Apr 7, 2020.

  1. Karyn

    Karyn Member

    232
    22
    Jul 19, 2017
    On my Roamio I suddenly cannot get the clock or make the info bar disappear. I use select play select 9 select and it doesn't work now. Same for info bar with pause instead of 9. Also, the TiVo box says it's connected to internet even when it's definitely not (when I'm resetting modem, for example).

    I have tried resetting the box to no resolution. I'm wondering if I'll have to wipe it and start over thus losing all my saves. Software is original program guide not new windows type one.

    Is this just MY box or is this a sudden issue for others as well?

    Thank you in advance!

    EDIT/ADD:. It intermittent says lost signal too but next minute says everything's ok.
     
    Last edited: Apr 7, 2020
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,690
    922
    Apr 6, 2000
    SF Bay Area
    It depends on whether you are playing a show or Live TV. The SPS works while playing a show, whereas, in Live TV, you need to add an extra Select to the front while there is no Tivo dialog on screen. The first Select will bring up the play/Quick mode dialog, 2nd S closes it and starts sequence.
     
  3. Karyn

    Karyn Member

    232
    22
    Jul 19, 2017
    I've tried all kinds of ways to resolve. I suspect I will have to wipe device and start over. In playback mode pushing select play changes to live channel and the live channel says TiVo unable to tune to the channel.

    My software must have become corrupt. Thank you very much for trying to help!
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,690
    922
    Apr 6, 2000
    SF Bay Area
    No, its still fine. Mini guide is the hitch, S (mini guide comes up), S (mini guide goes away, start sequence),
    For the clock, on Live TV, Press Clear (remove dialog on screen), S, S, P, S, 9, S, Clear (removes dialog again, and cancels channel change to 9)

    You would need to do the key presses fairly quickly to work.

    Its a little easier if you were playing a recording, Clear, S, P, S, 9, S. (No final Clear needed as it won't change channel)
     
    Last edited: Apr 7, 2020
  5. Karyn

    Karyn Member

    232
    22
    Jul 19, 2017
    It didn't work. I'm going to actually unplug the modem and TiVo and give them a while THEN try your method again utilizing clear.

    Every once in a blue moon the box starts acting weird but "heals itself'". I have ALL IN so it's not a TiVo payment missed or something.

    If I cannot get it to work perhaps it's actually the modem causing issues but why ONLY on TiVo?

    I sure hope you're right as I have sooooo much scheduled and saved things on there...would take forever to put them back.
     
  6. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,690
    922
    Apr 6, 2000
    SF Bay Area
    I do the SPS9S and SPS88S (makes skip jump from 1 end of show to other.)
     
  7. Karyn

    Karyn Member

    232
    22
    Jul 19, 2017
    Your method worked! I left both the modem and TiVo unplugged for a while and then used the sequence including clear and I got the friendly ding ding ding that the features we're back :)

    I wonder what happens sometimes. It's almost as though a memory dump is needed.

    Thank you VERY much for your help!
     

Share This Page