SF Bay Area Comcast S3 User beware

Discussion in 'TiVo Series3 HDTV DVRs' started by yunlin12, Apr 17, 2007.

  1. Roderigo

    Roderigo New Member

    531
    0
    Mar 11, 2002
    Brookdale, CA

    Advertisements

    Were you checking this when the card was tuned to a specific digital cable channel? This field is only valid for the last digital cable channel the S3 has asked that cablecard to decrypt.
     
  2. schoflyer

    schoflyer New Member

    7
    0
    Apr 17, 2007
    OK. File that away. SO I should look at the channels I was having trouble with. Then look if trouble starts again and see what changes. Right?
     
  3. Kenji

    Kenji New Member

    108
    0
    Jun 28, 2003
    Oakland,...
    Chapter 2: The Service Call

    In Chapter 1, I had just noticed that none of my premium channels (e.g., HBO, Encore) were functional since Comcast had switched on their copy protection feature last Thursday. A call to Comcast had not fixed the problem, so I scheduled a service call.

    When the Comcast technician arrived today, we found that all of my premium channels had been magically restored sometime in the past few days, with the exception of the high-definition version of HBO. I couldn't say exactly when the channels had been restored since I seldom view Encore or the non-HD versions of HBO.

    The tech called the Comcast central office and gave them the information for my CableCARDs. The central office tried to re-initialize the cards, but that had no effect. Comcast transferred the tech to someone else, who told him that there seems to be a host-side issue with both HBO-HD and Starz (i.e., that the problem is on the Comcast side, not in my TiVo box) and that they are trying to fix it.

    So, that's the latest update. Without touching my S3, Comcast was able to restore all of my premium channels except HBO-HD. I'd be curious as to whether that's consistent with anyone else's experience.
     
  4. CharlesH

    CharlesH Member

    1,104
    15
    Aug 29, 2002
    Sacramento...
    Looking at my status in Milpitas, they seem to have turned off CCI on all of the premium channels except Starz and HBO-HD. That is why the other channels have magically re-appeared. The Host Validation is still broken on your card, but with CCI=0, that doesn't matter. But if they ever turn it back on (CCI=2), they will be gone again. I am awaiting a service call today :(
     
  5. spinlock

    spinlock New Member

    13
    0
    Oct 3, 2006

    Advertisements

    SF Bay Area, Premium channels out since 4/19, 2 service call still didnt resolve.

    My Host Validation is "unkown 00", Copyright Protection Key is "disabled" which seems odd.

    Most premium channels just black now(used to get the CableCard Status screen), but 551(HBO-Pacific Feed) is interesting, it shows some asian people in a roundtable discussing something, there is no audio, but there is subtitles in chinese!!!

    I had a supervisor, Tim, on the phone last night and he was baffled.

    Tim said he would call me back tonight.
     
  6. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,555
    37
    Jul 26, 2005
    Woodside, CA
    Hello all,

    Just wanted to give you an update. My cubemate just got off the phone with Comcast and found what appears to be the cause of the vast majority of the issues in this thread. It looks like Comcast has two entries for CableCARDs but they don't necessarily align with slots 1 & 2 on the S3. In many cases, they appear to have been updating the CableCARD and Host ID info for the wrong CableCARD s/n.

    I expect that this information will be passed along quickly to the Comcast reps but it would probably move things along faster if you had that information directly.
     
  7. ampm99

    ampm99 Tivo Zealot

    64
    0
    Feb 17, 2003
    Danville,CA
    Tech scheduled for today but pairing seems to have magically occurred.
    I thought about letting him in but the odds of Comcast breaking everything they touch are high. I guess I just won't answer the door :)
     
  8. CharlesH

    CharlesH Member

    1,104
    15
    Aug 29, 2002
    Sacramento...
    Comcast tech came out (not a contractor), we did a hot swap of card 2, he called in the #s, and it properly paired and got "Host Validation=Valid" within a minute. And card 1 is still "Valid". I guess the issue that TivoJerry mentioned percolated down to the right people, at least for me. :up: :up:

    Note that what is important to look at is the "Host Validation" field in the Conditional Access screen. If it says "Unknown" (or anything other than "Valid" with some number), you won't be able to pick up copy-protected (CCI=2) shows.
     
  9. CharlesH

    CharlesH Member

    1,104
    15
    Aug 29, 2002
    Sacramento...
    Thanks, Jerry :up:
     
  10. schoflyer

    schoflyer New Member

    7
    0
    Apr 17, 2007
    Well I don't have any of the premiums so I'm sure if I am affected by this. I have seen Host Validation Unknown 00 (I think it was 00).

    Should I try and get this resolved?
     
  11. weez68

    weez68 New Member

    1
    0
    Apr 24, 2007
    I am in Santa Clara and have been having the same problems since last week.
    The Comcast tech was just here and took 3 hours to get me back working.
    I found out they had so many problems that they have turned copy protection off until they can figure out how to do it correctly.
     
  12. Kenji

    Kenji New Member

    108
    0
    Jun 28, 2003
    Oakland,...
    Makes sense. Thanks for the reply.
     
  13. jbrasure

    jbrasure New Member

    58
    0
    Jan 1, 2007
    This is exactly what happened to me too. Same channels and everything.

     
  14. Kenji

    Kenji New Member

    108
    0
    Jun 28, 2003
    Oakland,...
    Chapter 3: Problems Fixed?

    In Chapter 2, all of my premium channels had been re-enabled with the exception of HBO-HD.

    When I turned on my TV just now, I tuned my S3 to HBO-HD just for the heck of it, and what should I see, but Jessica Simpson in The Dukes Of Hazzard. So, while the content may not (or may, depending on your perspective) be all that great, all of my premium channels have been re-enabled without any real effort on my part.

    Hopefully this is the end of my story, but with Comcast, there always seems to be another chapter in the works (grin). I hope that others are experiencing the same outcome as me.
     
  15. JPShinn

    JPShinn New Member

    52
    0
    Aug 24, 2004
    SF Bay Area
    Came home tonight and everything seems to be working, all on its own . . .
     
  16. CosmoGeek

    CosmoGeek Member

    145
    0
    Feb 26, 2007
    Antarctica
    My problem just got worse. CC2 is still out for all encrypted digital channels on CC1. But now I just lost my Primium tier channels. I lost the Primium Tier a couple of months when some Comcast person was bumbling around.

    My third truck roll is tomorrow and they called to assure me that they were bringing two cable cards.
     
  17. Roderigo

    Roderigo New Member

    531
    0
    Mar 11, 2002
    Brookdale, CA
    For those that say their problem has "mysteriously" been fixed - it sounds like Comcast just turned copy protection back off (i.e. they stopped doing the thing that broke it in the first place).

    My guess is they'll turn copy protection back on soon, but only after they train their their reps to be able to solve the problem in a reasonable timeframe (minutes, not hours or days).

    So, if you CableCARDs still say "Host Validation: Unknown," I'd still harass them until they can get that fixed (such that you won't notice when they turn copy protection back on).
     
  18. CosmoGeek

    CosmoGeek Member

    145
    0
    Feb 26, 2007
    Antarctica
    Well my third truck roll happened this morning and guess what? He didn't bring any cable cards! He said their last lot of cards had been "recalled" because they were defective. Plus he couldn't call "Dispatch" because they were all in a meeting. On top of that, I had to listen to this guy rant for 15 minutes about the use of language including somebody calling his daughter a Ho. After a half hour he left without doing anything other than have me show him what my situation is. Shows you what they think my time is worth - nothing.

    Did somebody say Comcast sucks?

    Anybody have any suggestions about what I should ask for once I'm up and running again? A $100 wouldn't be enough and they wouldn't give it to me anyway. However, I don't feel that they sould be able to put me through this without doing more than just saying sorry.
     
  19. jbrasure

    jbrasure New Member

    58
    0
    Jan 1, 2007
    All of my missing channels came back today, except for Starz. I just called Comcast and downgraded my service so that I no longer have Starz and TMC. I never watched those channels anyway. Problem solved! (At least until they turn copy protection back on.)
     
  20. mrmot

    mrmot Lumberjack

    29
    0
    Aug 27, 2006
    Los Angeles, CA
    Just to add a data point, I'm over in Belmont and haven't had any problems thus far. I can view and record all my HBO channels and HBOHD.

    I think the key difference is that my cable cards were installed one month ago. In theory, they got the install correct and paired things up properly.

    Both my cards read:

    Auth: SUBSCRIBED
    Host Validation: Valid 00

    Anyway, hope you all get those problems sorted out...
     

Share This Page

spam firewall

Advertisements