Severely Irratating - Popping, Static Audio - Analog Channels Only???

Discussion in 'TiVo Help Center' started by VOLFAN, Jan 15, 2006.

  1. VOLFAN

    VOLFAN Member

    72
    1
    Nov 26, 2005
    I am getting a very annoying popping and cracking noise on live and recorded programs. It is extremely noticable on analog channels. If it is happening on the digital channels I can not hear it.

    Any suggestions?

    All cables and connections have been checked, including loose connectors on the back of the TiVo.

    TiVo 540 Series 2 40 hour - Purchased the week of Christmas 12/05
    Comcast Cable
    A/V Receiver (Onkyo tx-SR601)
    Moto 6200

    Thanks for the help!

    <><
     
  2. spelcheker

    spelcheker Giant Forehead Dude

    311
    0
    Nov 4, 2002
    Frisco, TX
    It's probably not this, and you might think I'm crazy, but I had some popping on my system. Turned out to be my Nextel phone, sitting on top of the TV. Every minute or so it would check for mail or access the network for something, and the tv/stereo system would pick up a 'pop'.

    Was starting to drive me crazy till I figured it out.
     
  3. VOLFAN

    VOLFAN Member

    72
    1
    Nov 26, 2005
    Hmm, that is odd. No Nextel phone here although I have a Treo 650 w/ Sprint a.k.a. Nextel. However, the Treo is not anywhere near my Home Theater.

    Thanks for the advice though. :)

    <><
     
  4. VOLFAN

    VOLFAN Member

    72
    1
    Nov 26, 2005
    Any idea's?
     
  5. jhellitt

    jhellitt New Member

    3
    0
    Jan 9, 2004
    I've been investigating the same issue and so far I've learned that the problem stems from your local cable company switching the local analog signals to digital signals...this is a "narrower band" which your tivo has a hard time "holding on to". I've complained to my cable company a couple of times, and over the past two months, it has gotten better so I assume they are boosting the signal strength or something.

    To anyone who knows, would purchasing a signal amplifier help the tivo "hold on to" these analog-to-digital local channels? and if so, where on the line should i install it? I assume on the line going into the cable box (which is then connected to the tivo, and so on..)
     
  6. VOLFAN

    VOLFAN Member

    72
    1
    Nov 26, 2005

    Thanks so much for the info! I'll give Comcast a call and see if they can help.

    Regarding the signal amplifier... I'm not sure either. I have read in other posts that when you "amplify" you also amplify the noise. Would be interesting to hear other's comments / suggestions.

    J
    <><
     

Share This Page