Setup loop - Series 2

Discussion in 'TiVo Help Center' started by Baltimore, Sep 4, 2011.

  1. Baltimore

    Baltimore New Member

    6
    0
    Mar 26, 2006
    After an extended power outage, TiVo was giving an S03 error. After waiting a while, tried rebooting, and it connected once without giving the error, and then went back to giving the error. Tried the 57 kickstart, but that didn't do anything.

    Then someone in the house googled and came up with the idea of running the channel setup process to force a connection. That didn't work, and now the box is stuck in the setup process.

    Assume that the hard drive is not bad, which for various reasons I believe to be the case. Is there anything that can be done to get out of this loop? Or did TiVo actually design the machine in such a way that it can stuck in a loop with nothing to do but throw out the box?
     
  2. lillevig

    lillevig Cold in East Iowa

    1,778
    1
    Dec 6, 2010
    Marion, Iowa
    You don't say what method you are using to connect. I'm assuming that whatever Series2 model you have can connect one of three ways: phone line, wireless USB adapter (need a compatible one), or serial port connected to a computer (search for PPP methods). If one doesn't work then try one of the others. As I understand it, no connection during during Guided Setup means your Tivo has become a boat anchor.
     
  3. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Did you actually get it to run KS57? Did you get the green screen with the white letters?

    Which model S2 is it? TCD??????

    Have you ever had the cover off?

    Do you own a #10 Torx driver? and maybe a #15?

    Ever upgraded the hard drive?

    Do you have a computer running Windows XP, Vista, or what's the new one? 7? that you can hook a PATA/IDE drive to?

    Were you connecting to the mothership via phone line or internet? Wired or wireless?
     

Share This Page