Setup Help- New User

Discussion in 'TiVo Help Center' started by broadma, Dec 11, 2005.

  1. broadma

    broadma New Member

    1
    0
    Dec 11, 2005

    Advertisements

    I just got my TIVO all set up but Im not sure how to attach my VCR.

    My current layout is as follows:

    I have the incoming coax cable being split with a three way splitter:line one out going directly to my tv; line two out going into my cable box

    From the cable box, i am using the av cables ( red white yellow) to connect to the tivo box from the cable box. From the tivo box back to the TV i am also using another set of av cables (Red White Yellow).

    I did the above set up so that I could record a premium cable program ont tivo through my cable box and still be able to watch another channel while recording.

    my question is what is the best way to attach my vcr to the above setup. My main focus is really just to be able to play vcr tapes on the tv?

    My tv has only one set of av conections.


    thanks for your help in advance!!!!!!!!!
     
  2. gastrof

    gastrof Hubcaps r in fashion

    7,486
    3
    Oct 31, 2003
    Potato and pen.
    If you're just looking to watch video tapes and not make tapes off the TiVo, then you can do one of two things-

    1)
    Use the antenna cable feeding directly into the TV. Have it feed into the VCR instead, and then feed the VCR into the TV's antenna input. Shutting the VCR down should allow the signal to just pass thru into the TV, without worrying about what channel the VCR is set to.

    2)
    Get an A/V switchbox that will allow you to feed more than one device into your TV's one set of A/V inputs. (I'll find a webpage of an example and get back to you...)


    EDIT:
    If you're using a 3-way splitter, where does the third line go? One's feeding the TiVo, one's currently going to the TV, and the third is going.....where?
     
  3. ajarmlin

    ajarmlin New Member

    1
    0
    Jan 6, 2006
    I am trying to set up my Tivo...I have a tv/vcr/dvd combo. I followed the directions from the enclosed flow chart..and nothing. I am not getting the welcome menu...any help?
     

Share This Page

spam firewall

Advertisements