Setting up Recordings using DigiGuide

Discussion in 'TiVo Series 1 - UK' started by shanew, Nov 18, 2003.

  1. Mar 30, 2004 #81 of 350
    shanew

    shanew UK TiVo Tweaker

    336
    0
    Apr 11, 2003
    Baldock, UK

    Advertisements

    Sounds good! So which forum should i post my campaign for abolishing daylight savings :D
     
  2. Mar 30, 2004 #82 of 350
    shanew

    shanew UK TiVo Tweaker

    336
    0
    Apr 11, 2003
    Baldock, UK
    I've found in MFS/Setup/DaylightSavingsPolicy a current value of "2" does anyone know what its value when we're not in daylight savings???

    Cheers.
     
  3. Mar 31, 2004 #83 of 350
    devoiddroid

    devoiddroid New Member

    23
    0
    Apr 12, 2002
    Restarting TiVoWeb is supposed to solve the problem but for me I had to reboot the whole TiVo before it sorted it.

    Everything should be back to normal once you do that.
     
  4. Mar 31, 2004 #84 of 350
    Dunkwho

    Dunkwho New Member

    135
    0
    Apr 17, 2002
    I've already rebooted my tivo (restart at the telnet prompt) to get round the wrong time issue ... I also use the grid pluggin, similar to digiguide, that was showing the current time incorrectly, its right now tho ...
     
  5. Mar 31, 2004 #85 of 350
    Fozzie

    Fozzie New Member

    837
    0
    Sep 3, 2001
    Alton,...

    Advertisements

    You actually have to stop Tivoweb and manually restart it (from Telnet) - using the restart option from Tivoweb isn't sufficient.
     
  6. Mar 31, 2004 #86 of 350
    shanew

    shanew UK TiVo Tweaker

    336
    0
    Apr 11, 2003
    Baldock, UK
    My version still seems to be playing up, i've restarted tivoweb and also the tivo. If i try to schedule a recording at say 22.30 it seems to add an extra hour on the end and try to schedule a program starting at 23.30!

    I should be able to get around this by minusing 1 hour from the time that digiguide gives it when the date occurs within daylight savings. I'll be onto it tonight
     
  7. Mar 31, 2004 #87 of 350
    Dunkwho

    Dunkwho New Member

    135
    0
    Apr 17, 2002
    :up:

    cheers shane
     
  8. Mar 31, 2004 #88 of 350
    shanew

    shanew UK TiVo Tweaker

    336
    0
    Apr 11, 2003
    Baldock, UK
    No problem, the bug with the time difference now fixed.

    Please let me know its working OK.

    Also added TopUp TV channels to the array.

    Cheers.
     
  9. Mar 31, 2004 #89 of 350
    Dunkwho

    Dunkwho New Member

    135
    0
    Apr 17, 2002
    Shane,

    Time is corrected ... TUTV stuff isn't working tho :(
    Tried scheduling a recording on E4, failed ... edited the browser line to just E4 (rather than E4TU or E4 (Digital Terrestrial)) and that worked ... couldn't get a discovery home & leasure to schedule tho - as it comes the error given mentioned "Discovery Home" ie no "& Leasure" or digital terrestrial etc ... tried DHLTU, all sorts of brower addresses without success ...

    sorry bout that, very grateful for your hard work !! ;)

    Duncan
     
  10. Mar 31, 2004 #90 of 350
    shanew

    shanew UK TiVo Tweaker

    336
    0
    Apr 11, 2003
    Baldock, UK
    Thanks for doing some testing Duncan, the time difference was the main brain teaster. That's why i probably didn't spend much time testing the TUTV names.

    I'll get the channel names setup correct this time :)

    Give me a few minutes and i'll have the fix posted.

    Shane.
     
  11. Mar 31, 2004 #91 of 350
    Dunkwho

    Dunkwho New Member

    135
    0
    Apr 17, 2002
    wheres the thumb twiddling icon ...? :up: :thumbsdown: :up: :thumbsdown:
     
  12. Mar 31, 2004 #92 of 350
    shanew

    shanew UK TiVo Tweaker

    336
    0
    Apr 11, 2003
    Baldock, UK
    Fixed, i made a little mistake. In my code i delete the brackets from the station name so "E4 (Digital Terrestrial)" became "E4 Digital Terrestrial". But i was deleting the contents of the brackets too in the array :(

    Now it should work fine, check first post.

    There were still a few channels in digiguide that i couldn't find, i'm not using the TUTV so if they ever turn up in digiguide then let me know and i'll add them in. They were:

    Turner Classic Movies (TCMTU)
    TV X (TVXTU)
    Boomerang (BOOMTU)
     
  13. Mar 31, 2004 #93 of 350
    Dunkwho

    Dunkwho New Member

    135
    0
    Apr 17, 2002
    Ok, better - but something odd is still going on :(
    E4, DHL, Discovery, UK Style, UK Gold, UK Food have all let me schedule recordings (not thrown up the channel error pages) but all the new TUTV schedule requests either end up with a conflict window showing the wrong program details (name, sometimes end time too, start time correct) or more likely an error page "ERROR: unable to find blah de blah at specified time" ...

    all I've done is update the .itcl and quick restart tivoweb - thats all that appeared to have changed in the zip ...

    I'll try some more experiments tomorrow (net viewable tivo from work, fantastic ! :D)

    Duncan.
     
  14. Mar 31, 2004 #94 of 350
    shanew

    shanew UK TiVo Tweaker

    336
    0
    Apr 11, 2003
    Baldock, UK
    That's odd, not sure what's going on there..

    I'll try adding the TUTV channels to my TiVo but i'll probably have to wait until the guide data is downloaded for them before i can try to reproduce.

    You're right, i've only updated the itcl file so you haven't done anything wrong.

    A case with different program details or an error saying the program can't be found is most likely to be differences between tivo and digiguide scheduling... But surely they can't be different in every case... I'll check it out.
     
  15. Apr 1, 2004 #95 of 350
    Dunkwho

    Dunkwho New Member

    135
    0
    Apr 17, 2002
    ... to me, this looks like a problem with the channel guide info. comparing digiguide's normal UKTV Food with UKTV Food TUTV shows an inconsistency (not shown on UKTV Food's website) ... tivo's UKTV Food TUTV channel guide shows yet another line up. Actually its the same line up essentially - TUTV appears to be an hour behind regular UKTVF according to digiguide, tivo is then an hour behind UKTVF TUTV but both are configured for the TUTV version. I've just forced a daily call on the tivo, no change - fingers crossed it'll sort itself out. I feel a new "TUTV doesn't line up with digiguide\digiguide's TUTV doesn't line up with broadcast" thread coming on !!! :)

    Cheers (again) Shane
    Duncan.
     
  16. Apr 1, 2004 #96 of 350
    Dunkwho

    Dunkwho New Member

    135
    0
    Apr 17, 2002
    ahem ... I'm sorry my friend but you've broken the /tivo prefix handling for dyndns hosted searches (ie dydns.org/tivo/ to view tivoweb's main menu page). On a plus note it looks more & more likely that the TUTV line up issues are a program listing problem on the tivo- at work digiguide shows UKTVFood lining up perfectly with UKTVFTUTV (doesn't at home, can't think what digiguide option I've got set differently ! :( ) ... and discovery home & leisure seems fine vs tivo's line up, uktv food doesn't.
     
  17. Apr 1, 2004 #97 of 350
    shanew

    shanew UK TiVo Tweaker

    336
    0
    Apr 11, 2003
    Baldock, UK
    :eek: Oops, looks like i've been working on a older version :( not sure how that happened.

    I'll merge these two versions together and get a working version up in a mo.

    Sorry,

    Shane.
     
  18. Apr 1, 2004 #98 of 350
    shanew

    shanew UK TiVo Tweaker

    336
    0
    Apr 11, 2003
    Baldock, UK
    1.9.2 now in first post, 1.9 actually seemed to be a branch off 1.7 so i merged it with 1.9.1 and all seems well again :)

    I haven't had chance to look at the TUTV problems, but as you have pointed out it looks like a problem with guide data.

    Sorry for the trouble :(
     
  19. Apr 1, 2004 #99 of 350
    Dunkwho

    Dunkwho New Member

    135
    0
    Apr 17, 2002
    lovely job. prefix is now working again.
    my digiguide line up at work is much better than the info presented on my pc at home (discovery h&l lines up TUTV vs normal here ... not at home !! :eek: ) and all is well. seems to be some digiguide vs tivo\real broadcast issues, have posted on the digiguide community forums about that.

    thanks again (again).

    Duncan
     
  20. Apr 2, 2004 #100 of 350
    Dunkwho

    Dunkwho New Member

    135
    0
    Apr 17, 2002
    TCM and Boomerang are listed in digiguide with a (Digital Terrestrial) suffix although they're not automatically listed if you've got the freeview provider filter enabled - they can be seen if you tick the "show all supported channels" tick box tho.

    Duncan.
     

Share This Page

spam firewall

Advertisements