Setting up Optimum / Cablevision on Bolt+

Discussion in 'TiVo Bolt DVR/Streamer' started by FishTank1701, Apr 8, 2017.

  1. FishTank1701

    FishTank1701 Member

    73
    0
    Oct 26, 2004
    Central NJ

    Advertisements

    So, I bit at the current $99 Lifetime transfer offer. It's time to retire my series 3, and the new Bolt+ arrived on Thursday.

    Thankfully, I had a great tech at Optimum. She unbound one of the two cable cards from the series 3, and bound it to the Bolt+. She sent three blasts out to the card. The first bound it, the second activated it for basic channels, and the third turned on premium channels. Those with Optimum know all about the bizarre cable card mapping that doesn't match their cable boxes. (SD still on 2, HD on 702, etc.) Everything worked as it was supposed to.

    Time for guided setup. Here's where the fun started. The Series 3 being decommissioned, as well as my premier and elite all show Optimum SD & CableCARD Freehold/Lakewood Digital as the cable provider in System Information. The choices coming up for my zip code had a few similar names, but nothing verbatim. I kept getting guide data for all of SD channels, but none of the 700 and 800, where all the HD channels come up on the cableCARD. Multiple resets, forced connections, scouring this forum, all to no avail.

    Now for the good news, so any other poor slob going through this can benefit from my experience. I went through guided setup again, but when selecting my cable provider, I selected Help Me Choose. By answering the questions, particularly about WCBS on channel 2, not WCBSDT, the end result is that I ended up with Optimum SD & CableCARD Freehold/Lakewood Digital as my cable provider, even though it isn't on the initial set of choices presented for my zip code. NOTE TO TIVO: Since this is the provider we need with Optimum's crazy card mapping, perhaps it should be?
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,274
    3,762
    Dec 7, 2012
    Ashland, PA...
    When Rovi bought TiVo my cable provider's name also changed. It changed to a headend that has been dead for three years. Using tvguide.com I was able to find my real headend by using the zipcode for my cable company's local office. You can submit a support ticket with TiVo, but I doubt it will help.

    Note, the magic number in TiVo Diagnostics is VCT ID. That number is unique to your headend and determines your lineup.
     
  3. Dr_Zoidberg

    Dr_Zoidberg Member

    283
    15
    Jan 4, 2004
    I set mine up after I got home from work just now. I believe I saw Optimum SD & CableCARD Raritan, but I scrolled though the options and found Optimum HD & CableCARD Raritan a little further down the list. It found the the regular channels and the HD versions in the 700s no problem.

    In my case, I transferred the lifetime from an S3, and I'm moving my Premiere XL4 up to replace it. I now have to deal with all the programs I've recorded from Cartoon Network, AMC, and others that are on my Premiere, and they all have that flag set so I can't transfer them!
     
  4. LI-SVT

    LI-SVT Member

    222
    7
    Sep 28, 2006
    Thanks for the tip. I too just retired a Series 2 with the recent Bolt promotion. My lineup is messed up, only getting the SD stations. There is no data for any of the 700+ numbered channels.
     
  5. jessedh

    jessedh New Member

    1
    0
    Jul 16, 2017

    Advertisements

    Did you ever figure out how to get the guide working with the HD channels on Optimum?
     
  6. Time_Lord

    Time_Lord Member

    268
    17
    Jun 4, 2012
    I too initially had a problem with Cablevision and getting the guide to work on a unit I had setup at my mother's place. As I recall there were at least 2 options for Cablevision in her area, one it turned out was for a "private" system and the other was their normal system, I had chosen the private system since it wasn't obviously marked. The solution was to simply reset the guide data to the correct system.

    Note: a private system in this case meant all the channels were broadcast so that a cablebox wasn't needed, eg apartment complex that provides TV.

    -TL
     
  7. mattyro7878

    mattyro7878 Well-Known Member

    1,923
    477
    Nov 27, 2014
    Southern CT
    I was having tuner adapter issues which went from bad to worse. I am in Meriden CT . Checked my VCT ID when things werent working. it was 3406. Now that things are fixed it reads 16. I think one of my first calls the tech assigned me the wrong head end? Or the system had some update which had to be corrected?
     
  8. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,274
    3,762
    Dec 7, 2012
    Ashland, PA...
    16 sounds better. On my system, a regular tech can't even change that number. A supervisor is needed. I'm lucky to know another TiVo user on my headend who also knows people at my cable feed.
     
  9. gs05sd

    gs05sd New Member

    5
    0
    Aug 8, 2017
    The HD stations work fine for my BOLT and Cablevision, Try using 10536 and then choose Yorktown HD. Works like a charm. Before getting Tivo last week, I had HDhomerunprime with Windows Media center and grappled with this issue over the past 7 years. Rovi and cablevision seem to have issues all the time, sometimes for weeks. However, it should be good now.
     

Share This Page

spam firewall

Advertisements