Setting Up Moca LAN with BOLT (OTA)

Discussion in 'TiVo Help Center' started by John Nokomis, Jun 24, 2019.

  1. krkaufman

    krkaufman TDL shepherd

    15,195
    2,703
    Nov 25, 2003
    (1) The picture doesn't show any coax connected to the ECB2500C.

    (2) If you're trying to connect the rest of the house to the "Out" port (i.e. the "TV/STB Out" port), then you should expect MoCA issues, since MoCA signals aren't passed through the "out" RF pass-through port. MoCA signals are only present on the "Coax In" port of the ECB2500C (and any other MoCA adapter with a pass-through port, such as the MM1000, ECB6200). The ECB2500C's "out" coax port, in your case, should be capped with a 75-ohm terminator.
     
    Last edited: Jul 12, 2019
  2. John Nokomis

    John Nokomis Member

    52
    3
    May 25, 2018
    and we shall find out what that terminator I photo'd and given to me by comcast actually is. is it up to the 75ohm terminator? we shall find out. on a different day. btw, I did attempt connection without that terminator block and it threw everything into a tizzy.

    this is becoming humorous (maybe has been all along,idk) , and yet i will network with cat 7 direct in almost all rooms. i'm giving up on the arris 1682g as support only from isp although the fee was paid for non return. maybe i return it and get that $78 back. couldn't make it into the bridge i so desired.

    have a good day/night. till later john
     
  3. krkaufman

    krkaufman TDL shepherd

    15,195
    2,703
    Nov 25, 2003
    The terminator is a secondary issue, though I don't know why you'd be using the component on-hand if you're saying it had previously caused problems.

    What about all the other information in the post to which you replied?
     
  4. John Nokomis

    John Nokomis Member

    52
    3
    May 25, 2018
    And the rest of the story. The set up with the ota connected to the DVR, a temporary cat 5 wire strewn out on the floor from the archer20 to the other main bedroom. This morning, all is working. I still will run cat7 wire as it's on its way. No adapter connected. Thank you for your patience and help.

    Now, maybe I should see how to manually change that Arris t1672g into a bridge. Tp-link couldn't assist there. Neither could Arris. And I don't feel like bothering with Spectrum. Any threads you're aware yin this respect.

    Thanks again.
     
    Last edited: Jul 13, 2019
  5. krkaufman

    krkaufman TDL shepherd

    15,195
    2,703
    Nov 25, 2003
    The “rest of the story” would include responses to the earlier post Re: use of the “out” port of the ECB2500C. I’ll leave further assistance to someone better able to communicate.
     
  6. John Nokomis

    John Nokomis Member

    52
    3
    May 25, 2018

    Sorry. The moca adapter is connected and using the inport instead of the outport. I guess the tivo updated overnight or something but it now works even without the end cap. So your help was spot on and greatly appreciated. I will now better position the ota antenna positions. (my limited access to that POE room as someone lives in there, preventing me accurately recollecting how I left it.

    Thanks.
     
  7. krkaufman

    krkaufman TDL shepherd

    15,195
    2,703
    Nov 25, 2003
    Capping the unused pass-through port of the ECB2500C MoCA adapter is just a precaution, not critical in your particular situation.
     

Share This Page