SetPal "EPG Subscription Expired" nag screen

Discussion in 'TiVo Series 1 - UK' started by njh, Apr 17, 2006.

  1. njh

    njh New Member

    19
    0
    Jan 6, 2002
    Oxford, UK

    Advertisements

    I use a SetPal based freeview receiver (a Daewoo DS608) in conjunction with my TiVo.

    On several occasions recently I've come back from an absence of a few days to find that I've missed some recordings, because the receiver has stopped responding to channel changes and is stuck displaying a message screen which tells me that my EPG subscription has expired (the only way to clear this is to press select or cancel on the remote control).

    I've never subscribed to the 14-day EPG service that SetPal offer.

    Is anyone else seeing this problem?

    Does anyone know of a way to disable notices about subscription status?
     
  2. Mike B

    Mike B Senior Munkee

    445
    0
    Sep 16, 2003
    Reading,...
  3. Apr 8, 2007 #3 of 13
    sal_park

    sal_park New Member

    8
    0
    Jan 24, 2005
    st albans, uk
    I've been having exactly this problem as discussed here and on the digitalspy thread. I've followed all the advice and still the EPG nag screen comes up, seemly randomly. I've even setup the setpal box on a timer plug so it reboots every night (but I think this makes no difference).

    Anyway I think I've cracked it ! (for me a least)


    Key is that every time the '0' is sent to the setpal box, this triggers the nag screen. Now my tivo doesn't send leading zero's, but it does change to channel 20 which is sometimes interpertited as channel 2, and then a random 0 - bingo !

    So to try and get round this 'feature' of the setpal there are 2 things we can do:

    1) change IR setup of the tivo so it changes channel on the 'fast' setting to help minimise the chances of seeing a seperate 0

    2) remove channels from you line up that end in 0 (e.g. 20)



    I've done 1 (mine was on medium) and I'm reserving 2 in case I still have problems.


    ymmv


    sal
     
  4. Apr 9, 2007 #4 of 13
    terryeden

    terryeden TiVo, Tivum, Tiva,

    371
    0
    Nov 2, 2002
    Surrey
    If you don't want the nag screen (or Press Red, epg) etc on the SetPal, here's how to do it....


    These should be the only settings you need to change.

    Best thing to do to stop adverts and unwanted scanning for new software (as it looks like there won't be any more)

    From any channel press Status Select Text Text Select. This takes you to the engineering screen.

    Press Right Right Right Right. This takes you to the Promos page.

    Press 1. This disables the promos from being downloaded.

    Press Right. This takes you to the EPG page.

    Press 1 and then 2 to disable the new EPG functions

    Press Status to return to the TV.

    Unplug your box from the mains and leave it for 30 seconds. This will clear all the adverts that have previously been downloaded.

    Plug the box back into the wall. Tada! No more adverts and no automatic downloads of promos.

    You can do the same thing for OAD - simply change the download/scan time to "never".

    From http://www.tivocommunity.com/tivo-vb/showthread.php?t=297448

    Terry
     
  5. Apr 9, 2007 #5 of 13
    quboid

    quboid New Member

    1
    0
    Jul 22, 2006

    Advertisements

    I've suffered for some time with this nag screen randomly reappearing even though I'd been through the procedure recommended here to disable it. It seemed to work for a while but eventually the EPG screens would recur.

    Today I noticed that option 2 on the EPG screen ("Spash screens") is reset to "Enabled" every time the box is hard power cycled. I've reset it to "disabled" but fully expect next time there is a power cut it will be reset to "Enabled" again. :(

    This means that sal_park's suggestion using a timer to power cycle the box every day would in fact make the problem occur more often for me.
     
  6. Apr 9, 2007 #6 of 13
    sal_park

    sal_park New Member

    8
    0
    Jan 24, 2005
    st albans, uk
    hi quboid,

    yes, adding the timer power on/off was a last ditched attempt to try and fix this problem, but as I said, I don't think this makes any positive difference, and possibly some negative, given what you've experienced :)

    Anyway, have you checked when you randomly get the nag screen ? does it start when the tivo trys to record a program on a channel with 0 somewhere in the middle/at the end (e.g. 200, 30, 506 etc) ? Also worth remembering about tivo tivoing its own programs (the ones at the bottom of now playing) , this is where my problem was because it recorded a program on channel 20 (ftn on freeview) which I don't watch / record on.

    terryeden - thanks for the useful info, collected in one place now :) I've previously done all this on my setpal, and this was all the info I could find on tin-ter-net, hence why I was so happy to (hopefully) have found the cause of the random nag screens.
     
  7. sprust

    sprust 6021 - 240GB

    31
    0
    Apr 2, 2002
    Kent
    I used to get the same problem - in desperation I paid the £5 for a lifetime EPG - this seems to have cured the problem as I never get the nag screen now.
     
  8. mista_c

    mista_c New Member

    63
    0
    Aug 2, 2003
    Can you still purchase the £5 lifetime EPG? My mother owns a tivo with a portland setpal box and we've tried everything but still cannot prevent the nag screen. Can't see that there is a phone number to ring and the screen where you enter the confirmation code gives the error message "no downloaded instruction text". Have tried doing a forced scan to try and update.

    The setpals firmware is 157. Would it help reverting to 156? I've got a feeling this is a one way ticket so am not whether to try this or not.
     
  9. Fred Smith

    Fred Smith Still learning

    779
    0
    Oct 5, 2002
    Reading,...
    Firmware 0156 and 0157 both support the EPG, so you won't gain anything by downgrading. And unless 4TV get the firmware rebroadcast (unlikely) you would be stuck with 0156.

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=4272652#post4272652

    Regarding still purchasing the EPG try: Caroline at 4TV

    cjames@4tv.net

    That's the e-mail address she gave out on DS just over a year ago so I'm not sure if she is still there or if the e-mail address works, give it a go.
     
  10. khadland

    khadland New Member

    27
    0
    Aug 29, 2002
    My in laws had this problem a while ago but my box was on an older firmware version and so didn't get the nags - we got theirs sorted by swapping the firmware version, then a few months ago I started getting the nags & found my box had "upgraded" to the latest firmware - not sure when/how that could have happened though.

    So I swapped back to the previous firmware version and then had a different problem where the SetPal box would lose all of its channels during the overnight channel scan, leaving me with blank recordings! There wasn't an option to disable the channel scan in my old firmware version, I didn't want to go back to the nag-ware version and so I ended up swapping back to my old Pace On Digital box (which I ditched in the first place because the picture breaks up with interference which the SetPal seemed to deal with better....).

    Rock and hard place anyone? (or an even harder place called $ky - was pleased to see the Beeb's Freesat announcement!)
     
  11. mista_c

    mista_c New Member

    63
    0
    Aug 2, 2003
    Fred Smith - Thanks for the info, I shall try emailing Caroline tomorrow and will let everybody know the outcome.

    Thanks to khadland also, I think I'll leave the firmware as it is!
     
  12. mista_c

    mista_c New Member

    63
    0
    Aug 2, 2003
    Hmm, cjames@4tv.net seems to be dead, and I can't seem to access the 4tv website at the moment to find an alternative contact.

    I've also tried sending Caroline a message via the digital spy website, but she hasn't posted on the forums in over a year, so am not expecting a reply.
     
  13. Milhouse

    Milhouse Member

    981
    0
    Sep 15, 2001
    South...
    According to the WhoIs on 4tv.net, the registrant and administrator is one Caroline James (cjames at inview.co.uk). The 4tv.net site is up, but is a Flash only site with a single email address in the Contact section: info@4tv.net, Tel +44 (0)1606 812500.

    However I did find this in the Technology/EPG Solutions section:

    "Our EPG solution is commercially represented by Durkin Media and all manufacturers porting the EPG or adopting our product solutions share in the revenue generated. For EPG specific enquiries. Please contact Oliver Durkin, oliver at durkinmedia.co.uk."

    When used with a TiVo, isn't it a whole lot easier to just turn off the SetPal EPG as described earlier? Or am I missing something? :)
     

Share This Page

spam firewall

Advertisements