Set up error - step 2 will not complete.

Discussion in 'TiVo Stream' started by fred-vo, Sep 24, 2014.

  1. fred-vo

    fred-vo Fred-vo

    20
    0
    Jan 30, 2004
    Ohio

    Advertisements

    I have successfully activated my TiVo Stream. (I have a TiVo Roamio)

    On my iPad, I launched the setup process for the Stream. Yes, the white light on the back of the Stream box is solid (constant, non-blinking) white. Also, my TiVo app has no pending updates.

    Step 1 of the set up process completes. Step 2 fails. TiVo's web trouble shooting advice for this error says to ensure that my TiVo app is at version 2.0.1 or higher. Mine is at 3.3.1

    Any ideas on how to fix this error? Fred
     
  2. JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    Contact tech support, might be an account problem.
     
  3. fred-vo

    fred-vo Fred-vo

    20
    0
    Jan 30, 2004
    Ohio
    The error resolved itself overnight.

    My best guess is that one or more of TiVo's "systems" had not "yet" communicated with another of TiVo's systems. I activated my TiVo Stream immediately before I attempted to set up streaming on my iPad/iPhone which is when I encountered the problem with Step 2 hanging.

    I was doing all of this set up stuff at a time of evening when TiVo tech support was closed. So, I abandoned my effort to look for a fix, intending to contact tech support the next morning. The next morning, just before I was going to call tech support, I tried streaming setup on my mobile devices, and they both connected nicely.
     
  4. JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    I couldn't be more pleased the issue got resolved. Thank you for letting me know. Happy streaming. :up:
     

Share This Page

spam firewall

Advertisements