Service order # 3894383

Discussion in 'TiVo Help Center' started by bhcv, Dec 30, 2005.

  1. bhcv

    bhcv New Member

    10
    0
    Dec 30, 2005
    Online my status shows " Account in good standing" (Tivo last 4 "0614")
    my tivo shows "Account Closed". I have talked to customer service 3 times on my cell phone, On hold for close to 2 hours, been hung up on twice. I have paid thru the 6th of JAN but I don't have service. If this isn't fixed, I will see if the better business burea has any better luck. I'm not spending anymore time on hold at TIVO. I can't afford it. I have rebooted and connected successfuly many many times with no luck.
     
  2. funtoupgrade

    funtoupgrade New Member

    2,000
    0
    Mar 15, 2005
    I presume you have never had two tiVo's activated at the same time and they got the numbers mixed up. Does the serial number appearing online exactly match the one shown in system info on the TV screen?
     
  3. TiVoJerry

    TiVoJerry Caavo employee (Ex-TiVo, '00-'16)

    1,554
    36
    Jul 26, 2005
    Woodside, CA
    My coworker Greg spotted this post and started looking into your situation. He is writing up a summary and passing this along to a team of people who should be able to respond to this shortly. I apologize for not doing more, but I am heading out the door to prepare for CES, so I cannot determine how quickly that response will be.
     
  4. skarl

    skarl New Member

    2
    0
    May 26, 2005
    Well, I have the same problem. My account is in good standing according to the website but closed on the tivo box. I have had this tivo for three years and pay monthly.

    Three calls to customer service:

    1st one during the day while at work. Tech support said I needed service level number so I said I'd call back.

    2nd call I got through and was told to unplug tivo unit as well as network adapter for two hours and then have tivo do a download and it should work. Well, it didn't.

    3rd call I got a woman (at 9:48 pm) who seemed to be in a rush. She told me to download again in another two hours and it should be working. I doubt it will be but she at least got me past the time when tech support would be open. I asked her why my account was closed and she couldn't give me an answer (incidentally, I have 3 other tivo units that are still in good standing). I will wait until 11:48 and try it again. Then I will try it tomorrow morning. But I was not happy with her attitude or her lack of knowledge. Unlike the first two tech support people, she did not ask me to take a brief survey at the end of the call.

    I also asked her to transfer me to someone who could answer my questions since she had much less knowledge than the first two people I spoke to. She wouldn't transfer me to anyone else.

    If Tivo is familiar with this issue at least from December of 2005, why did tech support act as if this were a totally new problem.

    Please help.
     
  5. skarl

    skarl New Member

    2
    0
    May 26, 2005
    Sure enough, tivo didn't work at 11:48pm and it still said account closed this morning. The third tech only gave me the basic activation time crap. I had told her I wanted to resolve it last night but she had an attitude and kept repeating herself like I was just being obstinate. Wouldn't transfer me. And of course I still have a broken Tivo.

    Now I have to go to work and try all over again tonight. Having 4 tivo boxes and paying years of subscriptions, I am disappointed in the tech support for Tivo.

    Beyond that, I can't even email me tech support anymore.







     

Share This Page