"Service not answering"?!

Discussion in 'TiVo Help Center' started by cobragirl7, Sep 9, 2007.

  1. cobragirl7

    cobragirl7 New Member

    1
    0
    Sep 9, 2007
    So here's what has been going on. We've had TiVo for a number of years now and it's done fine for us. We just recently moved into a new house. We hooked up TiVo and it worked fine for a few months. However, we got a message saying that it hadn't connected recently. So we tried to dial out...and we got the message "service not answering".

    We tried EVERYTHING! We did what was suggested to us by the tech support and more. And we still got the same answer. So, thinking it might be because we had a series 1, we called TiVo and they sent us a refurbished series 2 and set it up.

    And we STILL get the message "Service not answering". So we picked up the phone when it tried to dial out. We got a series of beeps and bloops as it dialed but when it said it was "connecting" on the TV screen, we got a regular dial tone. Almost like it just stopped in mid-dial. Does anyone have any suggestions of what we should do?
     
  2. robomeister

    robomeister DVD TiVo Expert

    594
    0
    Feb 4, 2005
    Beltsville, MD
    We need more info.

    What kind of phone service do you have? VoIP, Verizon or regular POTS (plain old telephone service)?
     
  3. gastrof

    gastrof Hubcaps r in fashion

    7,486
    2
    Oct 31, 2003
    Potato and pen.
    I wonder if redoing Guided Setup and somehow "lying" to the TiVo about your location, getting it to dial a different number, might get some results. If it works, it'd download the wrong channel info and such, but at least you'd know it's connecting and the problem may be with the local number.
     
  4. RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    There have been discussions here about TiVo eliminating some local dial-up numbers. It may be that is what has happened to you.
     
  5. nlrushing

    nlrushing New Member

    47
    0
    Sep 9, 2007
    i am having the same problem, i have the "phone connection problems" post. today i got the service not answering message on 2 different dial in numbers and i have no idea what else to try. i am not quite sure i remember how to get by with tv without tivo. but i will be figuring that out come friday as i am almost out of service. if you find a solution please post it, i will also. watch both posts for replies, maybe someone will come up with something to help. ANYONE???
     
  6. janders9

    janders9 New Member

    1
    0
    Sep 29, 2007
    this may have been resolved somewhere else - but I am having this problem now! The test call is successful - but the daily call fails. I know the phone line is working and I actually called the local number and got what sounds like a modem (so I think the service is working...)

    any help is appreciated!!
     
  7. nlrushing

    nlrushing New Member

    47
    0
    Sep 9, 2007
    1st question is: do you have lifetime subscription? (i am suspicious)

    2nd: have you swithed to digital phone service? (example: phone service thru your cable company? if so, it will burn out your modem per tivo and service should only be downloaded via broadband or anolog phone lines.)

    3rd: do you have the capability to download via broadband? my phone lines came back on one time (after my service had run out) but then no more downloads.) i went wireless and have had NO problems downloading since. cost me a little over $100 but you could go wired for half that. if you can do this, you should. otherwise you will spend hours of frustration trying to solve this and if you do it will happen again in a few weeks.

    4th: you should call tivo and see if they recommend any particular phone line in your service area as they have eliminated many lines recently and if you aren't connected you are not getting offered the latest list. (i tried at least 25-30 lines with no success but tivo suggested a line that did get me back on for a few days while i got my network set up.

    i am not sure what is going on out there but alot of people seem to be having this problem and there doesnt seem to be any good answers. but i do feel your pain and wish you success!
     
  8. dylanemcgregor

    dylanemcgregor Well-Known Member

    12,640
    339
    Jan 31, 2003
    Corner of...
    I'm having this problem now too. I'm lending my S1 to my Dad, it has had a turbonet card installed, but at my Dad's place it will be much easier to use the phone line. I've disconnected the Turbonet card, hooked up the phone line and tried to redo guided setup. I'm getting the same message that the TiVo Service is not answering. This is on a POTS line with an S1 with lifetime service.

    Any ideas? I'm going to try to rehook the turbonet and take a TV out into the garage where the router is and get through guided setup that way, but long term it would be much easier to use a phone line.

    Edit: It didn't work all night, but I tried again in the morning and it was able to finally get through on the 800 number although it took about a half hour. After I downloaded the local numbers I seem to have stopped having the problem. So if anyone else comes across this and is having similar issues I suggest to keep trying for awhile before giving up.
     

Share This Page