"Service not Answering"

Discussion in 'TiVo Help Center' started by Vondrak, May 3, 2007.

  1. Vondrak

    Vondrak New Member

    2
    0
    May 3, 2007

    Advertisements

    I have a toshiba SD-H400 with lifetime basic service. I have been using it for a few years now with no problems. Recently my program info just stop being updated and just ran out. I tried to force a direct connect to update program info but all i ever get is "Service not Answering" messages.

    I have done everything to try to connect including checking the phone lines to make sure they are working, trying different connection numbers and area codes, nothing works, i still get the same message.

    So i resorted to doing the guided setup again. I am able to connect to Tivo to get the info to start the guided set up, so that tells me the modem is working. But when i get to the part where i have to download the program info i get the "service is not answering" again. So right now my unti is stuck in the middle of the guided setup because it cant finish and connect to the program info.

    I have read on these forums of other people having the same problem. My feeling is that is is something being done so they can weed out all of us that have the free lifetime basic tivo.

    If anyone has any ideas of what i can do i would appreciate your thought. I would be happy just to get out of the guided set up so i can just use my dvd player, i would just be happy to manually record at this point.

    Thank you
     
  2. phox_mulder

    phox_mulder I get paid 2watch TV

    5,965
    146
    Feb 23, 2006
    Salt Lake...
    Your local dialin number may have changed.

    Did you refresh the list of numbers and choose one?


    phox
     
  3. Vondrak

    Vondrak New Member

    2
    0
    May 3, 2007

    Yep, tried that. Even tried using numbers form different area codes.
     
  4. dj44111

    dj44111 New Member

    2
    0
    Sep 4, 2006
    Salome, AZ
    It's happening to me too now! What's up with that? I don't have the lifetime deal tho....hm...... HELP!
     
  5. whppdhubby

    whppdhubby New Member

    12
    0
    May 7, 2007

    Advertisements

    see my post under phone not answering on this page.................same unit as you................

    Registered User

    Join Date: May 2007
    Posts: 5

    here is what tivo say the problem is
    digital phone service! i know, i know i had it for 7 months before the problem........
    they say time warner is not compatable with tivo! in fact they say all digital is not for tivo. tivo is only to be used with analog phone service! anyone ever here that before? i know i am not the only one here with digital phone and tivo............they said it is not downloading 8.3 and perhaps i could take it to someone with a land line and try to download 8.3 there.......
     

Share This Page

spam firewall

Advertisements