Service error c133

Discussion in 'TiVo Premiere DVRs' started by Ceciliachavez75, Apr 22, 2013.

  1. Jun 16, 2013 #61 of 171
    PotentiallyCoherent

    PotentiallyCoherent Member

    298
    0
    Jul 25, 2002

    Advertisements

    Are you saying that TiVo is completely disabled? I don't get that. What I see is people saying that guide data is cut short. What ability does that interfere with , if you take scheduling in the future out of the picture?
     
  2. Jun 16, 2013 #62 of 171
    PotentiallyCoherent

    PotentiallyCoherent Member

    298
    0
    Jul 25, 2002
    Damn, I'm obviously useless, as I have seen no such intrusion into that which I'm so obviously entitled to, but am forbidden by some unnamed law as to comment on.

    I bow to you, my lord that decides all, and will comment no further... until I want to.
     
  3. Jun 16, 2013 #63 of 171
    ajwees41

    ajwees41 Well-Known Member

    3,083
    165
    May 7, 2006
    Omaha,NE
    if you have more than one tivo you can not transfer while there is a c133 error. the Tivo basically has internet connectivity it's like a smart vcr.
     
  4. Jun 16, 2013 #64 of 171
    lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    :rolleyes: By all means, feel free to continue to make a fool of yourself.
     
  5. Jun 16, 2013 #65 of 171
    lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...

    Advertisements

    Now that is not accurate. Access to the TiVo servers is not necessary for transfers between two TiVos on the same LAN.
     
  6. Jun 16, 2013 #66 of 171
    moyekj

    moyekj Well-Known Member

    12,321
    958
    Jan 23, 2006
    Mission...
    It's not totally incorrect though. If you are using HDUI & MRS and the C133 error appears then the MRS stream is interrupted, but then you can manually re-start it.
     
  7. Jun 16, 2013 #67 of 171
    PotentiallyCoherent

    PotentiallyCoherent Member

    298
    0
    Jul 25, 2002
    Sorry, didn't catch that.
     
  8. Jun 16, 2013 #68 of 171
    PotentiallyCoherent

    PotentiallyCoherent Member

    298
    0
    Jul 25, 2002
    Thank for the OK!
     
  9. Jun 16, 2013 #69 of 171
    lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    You obviously don't adhere to the adage that it is "Better to remain silent and thought a fool than to speak out and remove all doubt." While I ignored an even more important one - DNFTEC.
     
  10. Jun 16, 2013 #70 of 171
    sieglinde

    sieglinde Active Member

    5,378
    1
    Aug 11, 2002
    Sebastopol, CA
    There was some effect. I had a Tivo that I don't watch much that needed a hard reboot and when I did, I found it needed a week of data. Not that important, but I wanted to find out the cause of my two Tivos not being able to get guide data. I don't follow Tivo on Twitter so reading this thread was helpful in assuring me that I had no mechanical or other problem with my Tivos. I did normal trouble shooting and knew it was not the Tivos since both had identical failures. It was either my Internet or something going on with Tivo. Now I know if I get that error to call Tivo.
     
  11. Jun 21, 2013 #71 of 171
    machpost

    machpost Member

    38
    4
    Dec 22, 2010
    I'm getting this error right now.
     
  12. Jun 21, 2013 #72 of 171
    Goldwing2001

    Goldwing2001 Goldwing2001

    94
    3
    Sep 30, 2006
    Honolulu,...
    Me Too....Must be another TiVo server issue. I'm sure they're working on it and will be back to normal later today.
     
  13. Jun 21, 2013 #73 of 171
    jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
    Ditto.
     
  14. Jun 21, 2013 #74 of 171
    krar4

    krar4 New Member

    57
    0
    Dec 21, 2002
    IL
    We have a S2 unit that has consistent n11errors for 2 months. We have unplugged and rebooted everything, but nothing fixes it. 2nd S2 on that LAN connects without difficulty. We are at a loss on what to do next. I will take any advice.

    The in advance.

    Rick
     
  15. Jun 21, 2013 #75 of 171
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,355
    3,796
    Dec 7, 2012
    Ashland, PA...
    It didn't last long and it is Friday.
     
  16. Jun 21, 2013 #76 of 171
    lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    Fixed IP or DHCP? Wired or wireless? Same kind of adapter?
     
  17. Jun 21, 2013 #77 of 171
    krar4

    krar4 New Member

    57
    0
    Dec 21, 2002
    IL
    Both are DHCP, wireless, and same tivo n adapter.

    Rick
     
  18. Jun 21, 2013 #78 of 171
    lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    I suggest you assign fixed IP addresses to both TiVos and any computers that don't travel.

    Could be a signal strength, interference, or defective adapter. Do you anything else in the same general area as the TiVo that connects wirelessly?

    I'm sorta just throwing things out here. The only thing I currently use that connects wirelessly is my phone and I have always used wired connections for my TiVos.
     
  19. Jun 22, 2013 #79 of 171
    krar4

    krar4 New Member

    57
    0
    Dec 21, 2002
    IL
    I don't know much about this type of thing. How would a fixed IP help? What fixed IP do I use?

    Thanks,
    Rick
     
  20. Jun 22, 2013 #80 of 171
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,355
    3,796
    Dec 7, 2012
    Ashland, PA...
    Swap adapters. Post the make & model of your router. Perhaps someone with the same item can give you step by step instructions to use a fixed IP or add reservations for the TiVo's.
     

Share This Page

spam firewall

Advertisements