Server busy

Discussion in 'Forum Operations Center' started by GrondramB, Sep 10, 2007.

  1. GrondramB

    GrondramB New Member

    2,931
    0
    Sep 2, 2005

    Advertisements

    I've occasionally seen some messages like this

    [​IMG]

    With the new owners are there plans for more servers?
     
  2. rhuntington3

    rhuntington3 Well-Known Member

    27,894
    61
    May 1, 2001
    And I just lost the forum for several minutes. None of the pages would load.
     
  3. GrondramB

    GrondramB New Member

    2,931
    0
    Sep 2, 2005

    I was looking at the TCF traffic on Alexa - it looks like it used to be 10 times as high - you'd think it would not be a fundamental limitation - maybe something is wrong.

    [​IMG]
     
  4. mrmike

    mrmike Custom User Title

    3,693
    0
    May 2, 2001
    Location:...
    I've gotten server busy search disabled messages a half-dozen times today. I do not usually see this message. The annoying thing is that it seems to set the "visited" flag when this happens so that when the load goes down, all the threads are marked read and I don't see them on a search for new content. Waah. Just another data point.
     
  5. wscannell

    wscannell Member

    2,352
    0
    Dec 6, 2003

    Advertisements

    I have been getting blank pages or timeouts over the last 30-60 minutes.
     
  6. Oct 5, 2007 #6 of 48
    mrmike

    mrmike Custom User Title

    3,693
    0
    May 2, 2001
    Location:...
    And here we go again. Last two days it's been ludicrous. Honestly, guys, is something up?
     
  7. Oct 5, 2007 #7 of 48
    Bilbrey

    Bilbrey Active Member

    2,012
    0
    Jan 28, 2001
    Sunnyvale,...
    Thanks, I had been wondering why my notification was wonky.

    And I'll add my voice to almost unusable forum access. :(
    That was why I looked around for a thread like this...
     
  8. Oct 5, 2007 #8 of 48
    latrobe7

    latrobe7 What, me worry?

    5,805
    66
    May 1, 2005
    Orange...
    I don't understand why this is so frequent - this site is down more than any other site I visit. Is it just TCF, or are other forums like this, too (this is the only one I regularly visit)?

    It's frustrating when you type a reply then hit 'post', and it just hangs, then your post doesn't show up... I wonder if this one will make it!
     
  9. Oct 8, 2007 #9 of 48
    Jeff Block

    Jeff Block Capable Networks

    132
    0
    Aug 6, 2007
    Chicago, IL
    Greetings, fellow funseekers...

    I just wanted to let you all know that we're on it. When we purchased TiVo Community, we knew that there would be a fairly immediate need to bring vBulletin up to the latest version, and address a few of these performance concerns. So that's what we're doing.

    We are currently working on the following three upgrades that will hopefully address this and a few of the other concerns we've heard expressed by the community...

    1. We are preparing to upgrade to the latest in vBulletin goodness: v3.6.8.
    2. By popular demand, we are in the process of creating a new batch of skins, including some new non-orange options never before seen on the site.
    3. Lastly, we are upgrading the underlying hardware to address performance concerns such as the ones that motivated this thread.

    These changes will be in effect soon, and will hopefully serve to improve your experience on the community. We're excited about them, and hope you are too.

    If you have any questions or concerns, don't hesitate to send me a private message or post a reply.

    See you around the community,

    -Jeff
     
  10. scottjf8

    scottjf8 That A-hole

    22,519
    50
    Nov 11, 2001
    McKinney, TX
    Good news, Jeff!
     
  11. rhuntington3

    rhuntington3 Well-Known Member

    27,894
    61
    May 1, 2001
    Great news, Jeff! Thank you for the update!
     
  12. richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    It's really frustrating when you want to read/post/rant/help and get a very slow or no response...which seems to be the norm more and more these days. As a matter of fact it happened while making this post. Guess it means that the site is continuing to become more and more popular. :up:

    Thanks Jeff...much appreciated. :)
     
  13. sushikitten

    sushikitten LivingLippy.com

    33,305
    1,490
    Jan 27, 2005
    Chicago-ish...
    Still getting tons of time outs, server down, and I just tried to search and I was told nope, server load too high. :(

    Are we any closer to a solution? :)
     
  14. richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    Yep...this is getting really frustrating. :mad:

    Although it can be erratic, I've found that there is at least one specific time when things go south...around 11:55 a.m. to 12:05 p.m. and then around midnight PDT. No idea why, but I can almost set my clock by it!

    My advice? Don't worry so much about updating the forum skin and options...we can live with them. Move this puppy to a server with the processing speed, memory and capacity to handle the peak loads.

    It’s getting to be almost as slow and unreliable as the TiVo web site itself! :eek:

    Thanks. :up:
     
  15. TIVO_GUY_HERE

    TIVO_GUY_HERE I miss the ocean

    7,178
    300
    Jul 10, 2000
    Dallas Texas
    Between 3:15 and 3:30PM Central Time here, you can set your watch by it.
     
  16. richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    Funny you mention that...I just noticed it at the exact same time here (PDT that is). Might not have been on at that time very much before.

    Also noted that it's been plain awful today. Timeouts, slow response, no response, "Server Too Busy"...yuck! :mad:

    P.S. This is karma...when I tried to post this message...guess what? Server busy error. Pitiful. :mad: :mad: :mad:
     
  17. richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    I’ve also noticed that I’m now receiving an e-mail for every single post being added to threads I’m subscribed to. :confused:

    Before they would only generate an e-mail for the most recent post and no more. You had to log on to that thread to “reactivate” the generation of e-mail messages. If you didn’t you were basically unsubscribed from that thread until you did log onto it again.

    I wonder if everyone is seeing that and that all of this activity accounts for the more recent slow downs and timeouts?

    I know when I was running web servers that e-mail accounted for a huge amount of processing power and memory usage. With recent software upgrade problems, the activity on the forum has really increased. Hopefully the new owners will take the time to find a server with more capacity. This is getting really, really aggravating.
     
  18. Bilbrey

    Bilbrey Active Member

    2,012
    0
    Jan 28, 2001
    Sunnyvale,...
    I've been hit and miss on thread notification. Sometimes I don't get a notification, but a few days later I will get one and find out that I missed a few days of a thread. :(
     
  19. richsadams

    richsadams Well-Known Member

    9,078
    69
    Jan 4, 2003
    That's happened to me as well...no e-mail at all and later I find that someone has responded to something I wrote and thinks I’m ignoring them.

    Other times I've gotten several copies of the same e-mail. At first I thought it was due to the OP re-editing the content. But then I started looking at the copies and they were identical.

    Strange.
     
  20. waldingrl

    waldingrl Active Member

    10,432
    0
    Jan 19, 2005
    Thanks, Jeff!

    Any idea how long before we're back full force? These downtimes are actually causing me to get work done and now they're suspicious. :p
     

Share This Page

spam firewall

Advertisements