Serious Volume Differences

Discussion in 'TiVo Help Center' started by ACraigL, Sep 30, 2007.

  1. ACraigL

    ACraigL Member

    716
    1
    Feb 12, 2003
    I just got a new HD TV and one of the benefits (compared to my 12-year old RCA ColorTrak) is the various inputs available. As such I set up my TV to be able to watch live TV while something is recording on TiVo.

    Inputs are as follows (cable was split to run to the cable box and to the TV silmultaneously):

    AV1: DVD player > TV
    AV2: Cable > Digital Cable Box > TiVo (via AV cables) > TV
    Coax Tuner: Cable > TV

    What I'm now noticing is that there is a significant difference in volume output levels between the TiVo (AV) input and the TV (directly to tuner). So much so, that the volume is near 100 to listen to TiVo and only 18 for the TV tuner.

    Is this normal? It's a SA S2 and I see it for both "Live TV" as well as recorded shows. Thanks for any "input" (ha ha :D )
     
  2. classicsat

    classicsat Astute User

    17,877
    0
    Feb 18, 2004
    Ontario Canada.
    The audio on the cable box could be low, or set for hi-fi mode.
     
  3. ACraigL

    ACraigL Member

    716
    1
    Feb 12, 2003
    classicsat, Thanks for that tip.

    It did not occur to me to check the cablebox settings (obviously). Audio was set to "stereo", and when I set the box to "TV Speakers" it did make a noticeable increase in volume. It's still nowhere close to what comes in directly to the TV's tuner, but it is better.

    Is there anything else I should check to help level things out?
     

Share This Page