Serious System Failure on 2 boxes

Discussion in 'TiVo Edge' started by Skye, Jul 28, 2020.

  1. Skye

    Skye Member

    92
    66
    May 18, 2018

    Advertisements

    When I got my EDGE last month on its very first boot it came up with a system failure notification and that it would take 3 hours to repair. It took 10 minutes and worked just fine until last week when all of a sudden I lost a bunch of channels and no amount of rebooting would bring them back. So I decided to repeat the guided setup and the box went into a never ending loop of doing the guided setup again and again.

    So TIVO said I need a new box and today I received a replacement and again on the very first boot up it failed with the same message about needing to repair the system for 3 hours. Again it only took about 10 minutes and then box came up. I have completed the setup and it is running fine now, but the failure on first boot has me concerned this is another dud and will die again just like the last one.

    Wondering if I should insist on another EDGE being sent out or keep using this. The problem is each time I get a new box I lose recorded shows because so much of what we record is banned from being transferred in the TIVO management page.
     
  2. mattyro7878

    mattyro7878 Well-Known Member

    2,079
    524
    Nov 27, 2014
    Southern CT
    Not exactly a ringing endorsement for anyone thinking about an Edge. 0DOWNEDGEC is available. I would cancel my Roamio and end up paying $15 month to own an Edge. But..I dont need a non working Edge.
     
    Last edited: Jul 28, 2020
  3. lessd

    lessd Well-Known Member

    7,963
    94
    Jan 23, 2005
    CT
    My Edge worked great, had it for about a month, sorry about your problem with the Edge.
     
    ufo4sale likes this.

Share This Page

spam firewall

Advertisements