Series3 Remote Weirdness

Discussion in 'TiVo Series3 HDTV DVRs' started by davezatz, Oct 5, 2007.

  1. davezatz

    davezatz Funkadelic

    4,687
    208
    Apr 18, 2002
    Fairfax, VA
    Got something strange going on, was wondering if anyone had any ideas... My Series3 remote controls the bedroom Humax. And the Humax remote controls both the Humax and Series3. But the Series3 remote no longer controls the Series3. I tried removing (and swapping) batteries with no luck. Removed and unplugged some IR blaster stuff, changed outputs. (My Slingbox still controls it via IR as it should too.)

    Is it possible I accidentally entered a different code into the remote? Something else? FYI The Series3 remote still controls the TV volume. Weird!
     
  2. dbenrosen

    dbenrosen New Member

    462
    0
    Sep 20, 2003
    New Jersey
    Have you changed the Series 3 IR code? You can check in Messages and Settings, System Info. The default is 0, which means any TiVo remove should control it. If you changed it to 1 or 2, check that the switch in the Remote matches that number (there is a switch in the middle of the remote with a 1 to the left and a 2 to the right). I guess it is possible the switch is "in the middle" of a position and therefore not working.

    When you press a button on the remote, does the orange light show (on the OLED of the TiVo) but nothing happens, or are you not seeing the light? If the IR Code is wrong, it the orange light would still display but no change would occur.
     
  3. davezatz

    davezatz Funkadelic

    4,687
    208
    Apr 18, 2002
    Fairfax, VA
    Remote address is still 0 and when I hit buttons on the remote the orange light did show up. It also didn't work under 1 or 2 on the remote switch.

    Anyhow, I just rebooted the TiVo and made sure the switch was firmly in position - now the remote is working again - but only when 2 is selected. Really odd... but as long as it's working, I'm not going to question it.
     

Share This Page