Series2 random lockups/freezing

Discussion in 'TiVo Help Center' started by wtan2000, May 31, 2007.

  1. wtan2000

    wtan2000 New Member

    1
    0
    May 29, 2007

    Advertisements

    For about the last month, my Tivo series 2 had been randomly freezing/locking up several times per day. It is well ventilated and the status page has always showed a "Normal" internal temperature. I've had the unit for many years, and had to replace a crashed HDD 3-4 years ago.

    Once I freed up the time to work on it, I took these steps:
    1. Disconnected all external cables
    2. Removed the cover
    3. Disconnected the hard drive and removed it from the Tivo
    4. Blew out the several years of dust
    5. Reconnected the HDD, and put it all back together.

    I've now gone several days without a crash. So although a bad HDD is usually the cause, it's worth trying other things!

    Based on the steps I took, it would seem that a poor connection to the HDD was the likely cause, but the connection seemed very secure when I took the cover off. Perhaps the dust was somehow causing a problem with the power supply or system board.
     
  2. HomeUser

    HomeUser Active Member

    2,452
    13
    Jan 12, 2003
    A2 Michigan
    Thanks for the report, sometimes it is easy to overlook the basic stuff. Just curious did you run disk diagnostics or make a backup while you had the drive out?
     
  3. Stanley Rohner

    Stanley Rohner New Member

    4,721
    0
    Jan 18, 2004
    oklahoma
    It's probably just working for now because you unplugged it and plugged it back in again. It'll probably start freezing and locking up again.
     

Share This Page

spam firewall

Advertisements