Series 4 has reverted to old UI

Discussion in 'TiVo Help Center' started by psphillips, Apr 16, 2021.

  1. psphillips

    psphillips New Member

    15
    5
    Mar 24, 2011

    Advertisements

    I have a Series 4 Tivo. The software version it is running is 20.7.4d.RC13-746-2-746.
    The user interface has reverted to a very old Tivo version. It looks like one of my old Series 3 UIs. I am getting just a simple Tivo menu. The correct interface would show the Tivo menu with some graphic framing and what was playing on the current channel would be in a "postage stamp" in the corner of the screen. There is no recognition that there is a 2nd Tivo on the network. I used to watch shows from the 2nd Tivo on this one and now the Show List is simply the locally recorded shows. A Restart changes nothing. I have not forced a network connection but they seem to happening normally. The last successfully one was yesterday morning.
    Any ideas why this happening
     
  2. krkaufman

    krkaufman TDL shepherd

    16,746
    3,191
    Nov 25, 2003
  3. yesno

    yesno Active Member

    241
    46
    Jun 27, 2003
    Arizona
    Tivo P4XL reverted back to Tivo UI from 10+ years ago? | TiVoCommunity Forum
     
  4. lhvetinari

    lhvetinari Ambassador to the City of Chicago TCF Club

    593
    182
    Jun 24, 2019
    Chicago
    Go to Settings & Messages > Settings > Display - do you see "Choose TiVo Menus"? If not, please go to System Information (Settings and Messages > Account and System Info > System Information) and post the following lines (from the bottom).

    HDUI Available:
    Active UI Mode:
    HDUI Support:
    Active Video Output format:

    Also, go to tivo.com, log into your account and make sure it says "Privacy Status - Opt In", as Opt-Out will disable HDUI.
     
  5. psphillips

    psphillips New Member

    15
    5
    Mar 24, 2011

    Advertisements

    I think this would be a great solution but my ...Display menu does not have that option.
     
  6. psphillips

    psphillips New Member

    15
    5
    Mar 24, 2011
    SO this is what I have:

    HDUI Available: Yes
    Active UI Mode: Classic
    HDUI Support: Capable
    Active Video Output format: 1080i
     
  7. psphillips

    psphillips New Member

    15
    5
    Mar 24, 2011
  8. HerronScott

    HerronScott Well-Known Member

    7,626
    1,137
    Jan 1, 2002
    Staunton, VA
    Wasn't there also an issue with this if you opted out of the privacy status?

    upload_2021-4-16_21-9-1.png

    Scott
     
  9. lhvetinari

    lhvetinari Ambassador to the City of Chicago TCF Club

    593
    182
    Jun 24, 2019
    Chicago
    Yes, that's one of the common causes of this issue. Mentioned above in the linked thread, I think.
     
    HerronScott likes this.
  10. psphillips

    psphillips New Member

    15
    5
    Mar 24, 2011
    I have made those Privacy Adjustments but have not seen my interface update yet. I will look to see if i need to reset the "Menu Look" in my Tivo settings. Thanks to all of you for jumping to my assistance.
    Pat P.
    I have made the Privacy adjustments at Tivo.com. And forcing a network connection I then needed to set the "menu" appearance to be HD again.
    Thank you all for your assistance. I appreciate it.
    Pat P
     
    tommage1, kpeters59, ggieseke and 2 others like this.

Share This Page

spam firewall

Advertisements