Series 3 stuck in reboot

Discussion in 'TiVo Help Center' started by bw_alabama, Aug 10, 2011.

  1. bw_alabama

    bw_alabama New Member

    3
    0
    Sep 12, 2006
    I have a stock Series 3 (I'll call it U1) I that will not boot up. When powered up it never gets past all lights on the display on for 60-70 seconds then all lights off for 10 seconds then back on for 60-70 seconds. I have both HDMI and s-Video outputs hooked to TV's. The s-video and the HDMI has no picture but the TV indicates it see a HDMI signal while the TiVo is powered up. This started after a lightning storm and power outage it however is on a UPS that will last 10 min or so.

    I have another Series 3 that is in good working order (I'll call it U2) that I have used for trouble shooting.

    I have tried the power supply and HDD from the broken U1 in the good U2, U2 works fine with U1 parts. I have also tried the broken U2 HDD and power supply in the good U1 and I'm experiencing the same problems. Essentially I have proven everything but the main board is working.

    Is this how a TiVo typically acts when it has a main board failure?

    thanks in advance for any advice that you all may have.
     
  2. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Having referred to both a broken U1 and a broken U2, you have left me confused as to what parts do and don't work, but if you take the hard drive from one TiVo and put it in another of the same model, you'll get an error message (I think it's 51), when the TiVo Service Number discrepancy/mismatch is detected. If you let it fix the error, you will lose the recordings made by the original machine and tied to its Service Number.


    Post again, tell us how many TiVos you have in total and what the model numbers are.

    If they are all the same model, call one of them Unit 1, the second Unit 2, and so forth, and try not to get them, and us, mixed up, and maybe we can figure out your best way forward.
     

Share This Page