Series 3 only functioning on one tuner

Discussion in 'TiVo Series3 HDTV DVRs' started by danplaysbass, Dec 27, 2011.

  1. danplaysbass

    danplaysbass I watch too much TV.

    707
    0
    Jul 19, 2004
    Philadelphia
    Hi guys,

    I've been having some issues with my series 3 TiVo. This is with TWC in Kansas cityso I do have a tuning adapter.

    There were times where when you changed the channel all you would get was a blank screen. Naturally i thought it was the TA at first. It took me a while to figure out that it only happened when something was being watched or recorded on one tuner and you went to se the other tuner.This is annoying as if I am watching something live and the TiVo goes to record another program all it test is a blank screen.

    I went into the cable card diagnostics and confirmed using the test channels that CC1 would only tune a blank screen on all channels and CC2 tuned normally. Could this still be a tuning adapter issue? Could the cable card be bad? Can I just swap the cards between the slots to see if the problem follows? Could it be a TiVo issue where I had a tuner go out?

    Any suggestions?

    Thanks guys,

    Dan
     
  2. HerronScott

    HerronScott Well-Known Member

    7,403
    1,062
    Jan 1, 2002
    Staunton, VA
    Dan,

    Have you tried rebooting your TiVo? I have that issue every 3-4 months and rebooting "fixes" it.

    Scott
     
  3. Teeps

    Teeps Well-Known Member

    2,124
    81
    Aug 16, 2001
    Torrance,Cal...
    1. Probably not

    2. Yes

    3. Yes

    4. Yes, but I've never heard of a tuner failing.
    (haven't looked for tuner failure stats.)
     
  4. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    There was a DirecTiVo model that had "one tuner works, one doesn't" that was caused by a bad capacitor in the power supply, and S3s are starting to have problems with power supply capacitor failures, so you might want to consider that possibility.
     
  5. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,721
    1,895
    Jul 6, 2002
    boston'ish
    I have had that happen occasionally on my S3, it can take a few days to figure out that it's only one of the CableCARDs, for me the answer is just yank the card and reinsert it, reboots never helped, but pull and reseat solved it.

    My symptom would be occasional recordings that started and then stopped when they couldn't get a signal from the misfiring CableCARD.
     
  6. danplaysbass

    danplaysbass I watch too much TV.

    707
    0
    Jul 19, 2004
    Philadelphia
    Thanks guys. I will try all these things and report back.
     
  7. danplaysbass

    danplaysbass I watch too much TV.

    707
    0
    Jul 19, 2004
    Philadelphia
    OK. So I pulled card 1 and reinserted it with no change. Next I did a hard reboot. This also did not clear up the problem. I guess my next step is to switch the cable cards and see if the problem follows card 1. Will doing this cause any problems with TWC configurations?
     
  8. Teeps

    Teeps Well-Known Member

    2,124
    81
    Aug 16, 2001
    Torrance,Cal...
    Worse case you might have to call for a reauthorization.

    A personal anecdote:
    When pairing or authorizing cable cards to my S3 (after a hdd upgrade.)
    Time Warner told me remove the tuning adapter first.
    The agent said something about the tuning adapter blocking the pairing/auth "hit."
     
  9. ajayabb

    ajayabb Member

    431
    2
    Jan 11, 2007
    Moorestown NJ
    I had the same problem with my two single stream cards. I had my cable provider replace them for one multistream card and this resolved the issue. I figured that one of the cards was probably bad. Less to go wrong with one card now
     
  10. Teeps

    Teeps Well-Known Member

    2,124
    81
    Aug 16, 2001
    Torrance,Cal...
    S3 TiVos must use 2 cable cards, be they single or multi stream.
     
  11. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,721
    1,895
    Jul 6, 2002
    boston'ish
    Exactly, TivoHD units can use 1 multistream or 2 singlestream cards, original OLED S3 units must have 2 cards no matter which flavor.
     
  12. ajayabb

    ajayabb Member

    431
    2
    Jan 11, 2007
    Moorestown NJ
    I assumed he had a Series 3 Tivo HD rather than an Oled.
     
  13. dianebrat

    dianebrat wait.. I did what? TCF Club

    12,721
    1,895
    Jul 6, 2002
    boston'ish
    I don't see anything that would have led me down that path, assuming is never safe :D
     
  14. ajayabb

    ajayabb Member

    431
    2
    Jan 11, 2007
    Moorestown NJ
    I know. Something about making an ass !!:)
     
  15. a68oliver

    a68oliver Member

    437
    0
    Jul 15, 2000
    Crawfordsvil...
    I once had a Cablecard lose authorization from Comcast. I called them and they "rehit" the offending card and that fixed my problelm.
     
  16. danplaysbass

    danplaysbass I watch too much TV.

    707
    0
    Jul 19, 2004
    Philadelphia
    This is a Series 3 OLED unit. I haven't had a chance to look into it more yet.
     
  17. Teeps

    Teeps Well-Known Member

    2,124
    81
    Aug 16, 2001
    Torrance,Cal...
    For both tuners to work with cable you need 2 cable cards. Period.
     
  18. danplaysbass

    danplaysbass I watch too much TV.

    707
    0
    Jul 19, 2004
    Philadelphia
    Just an update, I replaced the suspect cable card and that seemed to fix the problem. Thanks for all your help.
     
  19. Teeps

    Teeps Well-Known Member

    2,124
    81
    Aug 16, 2001
    Torrance,Cal...
    Always good to hear success stories.
     
  20. mattn2

    mattn2 New Member

    104
    0
    Mar 23, 2001
    Erie, CO
    I guess you didn't see my posts from 2010 ... I have a S3 that the OTA tuners went out - and now all the CABLE tuners have gone. Only have MRV left.

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=457656

    I haven't had time to crack it open and check the capacitors - but now I will.

    - Good to hear that OP problem is fixed.

    # Matt
     

Share This Page