Series 3 + FreeAgent Pro = no 9.4?

Discussion in 'TiVo Series3 HDTV DVRs' started by AbMagFab, Aug 1, 2008.

  1. Aug 4, 2008 #101 of 189
    Sadara

    Sadara huh?

    3,179
    0
    Sep 27, 2006
    Wichita, KS

    Advertisements

    Add me to the list of people with a FAP Drive and no 9.4 update. I did get the message about my drive not being compatible, yadda yadda yadda. Unless I'm having major problems I really don't see myself replacing my drive any time soon. If they push 9.4 down and things blow up, I'll order a new "approved" drive for over night delivery!
     
  2. Aug 5, 2008 #102 of 189
    jakflash

    jakflash New Member

    3
    0
    Feb 5, 2003
    Edgewater,...
    Actually my THD got 9.4 a couple days ago but my S3 (no FAP) has not gotten 9.4 yet.
     
  3. Aug 5, 2008 #103 of 189
    ronr2006

    ronr2006 Member

    71
    1
    Nov 9, 2006
    Richmond CA...
    Then there's me who disconnected my FAP last Saturday morning and still have no 9.4 (after probably 30 connects).

    RR
     
  4. Aug 5, 2008 #104 of 189
    fred2

    fred2 Member

    514
    0
    Jan 20, 2006
    FAP750 and apparently no 9.4. Of course, I did not know there was a 9.4. I did come looking about comments about the Tivo Message I got last week but then forgot about until I saw it listed again tonight.

    I've had the FAP attached at least a year. I'm not sure how to check except searching these threads for when I might have mentioned it - I did have a cable problem initially but nothing wrong since then (knock on the wooden cabinet that it and the tivo and the audio receiver and the dvd player are all heating up in!!!!)
     
  5. Aug 5, 2008 #105 of 189
    conner911

    conner911 New Member

    2
    0
    Nov 27, 2006

    Advertisements

    I also have a Tivo HD that DID get the 9.4 update and a S3 with a FAP that has NOT gotten the update.
     
  6. Aug 5, 2008 #106 of 189
    URPREY

    URPREY Closet TiVo User

    103
    0
    Sep 12, 2003
    Louisville, KY
    Same here.
     
  7. Aug 5, 2008 #107 of 189
    masterwick

    masterwick Member

    52
    0
    Feb 10, 2006
    Ditto. Plus I have another S3 without FAP that got the update.
     
  8. Aug 5, 2008 #108 of 189
    mtuckman

    mtuckman New Member

    3
    0
    Jun 12, 2007
    And just to add to the list, one more S3 with FAP and no 9.4 :mad:
     
  9. Aug 5, 2008 #109 of 189
    BagNDrag

    BagNDrag New Member

    9
    0
    May 22, 2004
    Count me towards the "S3 with FAP and NO 9.4"
     
  10. Aug 5, 2008 #110 of 189
    Green5051

    Green5051 New Member

    2
    0
    Sep 19, 2006
    Me too.....S3 with FAP and NO 9.4. I've been forcing connections each morning, but still nothing :(
     
  11. Aug 5, 2008 #111 of 189
    jweek

    jweek New Member

    9
    0
    Nov 26, 2005
    Reno, NV
    me too.:(
     
  12. Aug 5, 2008 #112 of 189
    DocNo

    DocNo Member

    671
    21
    Oct 10, 2001
    Bristow, VA
    No 9.4 for me - but that's fine - will give me time to get a 1TB drive and consolidate my internal and external drive onto it.

    I've been getting more and more pixelation, and I have been suspecting the external drive - this just confirms it as a really high possibility...
     
  13. Aug 5, 2008 #113 of 189
    naclone

    naclone New Member

    118
    0
    Feb 11, 2002
    i've been running a FAP 750 for nearly a year without incident.

    last week I restarted the unit to solve a networking issue and got a "cannot find external drive" message. after a couple power downs and restarts everything was normal.

    then i got the FAP warning everyone else got.

    just now I got a random restart followed by the following message:

    "The DVR has detected a serious problem and is now attempting to fix it. This will take about three hours. Please do not unplug or restert the DVR."

    it actually only took a few minutes and then restarted and everything is normal again now.

    so, uh, i guess this is the "unreliability" i was promised?
     
  14. Aug 6, 2008 #114 of 189
    blicken

    blicken New Member

    6
    0
    Nov 25, 2001
    Brooklyn,...
    My S3 had a 750GB FAP on it... over the weekend, I consolidated into a single 1TB internal drive using MFSLive, but still no update, even with occasional forcing of connection. I'm not too worried about never getting 9.4, but it would be really nice to try out the new features.
     
  15. Aug 6, 2008 #115 of 189
    TiVoPO

    TiVoPO New Member

    36
    0
    Jun 10, 2004
    Same here. The real bummer is Phoenix is going to roll out SDV very soon. And 9.4 is required for the forthcoming tuning adapter.
     
  16. Aug 6, 2008 #116 of 189
    AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    This further enforces the "list" issue.

    I think by now we have enough evidence that Tivo has put the FAP users on a list not to receive the update (yet).

    TivoPony really did himself a disservice by coming here any trying to spin this like it wasn't the case. He didn't directly lie, but he sure did intentionally mislead. He would have been much better served by simply admitting that FAP users are being held back to control (what Tivo perceives) as a potential support issue.
     
  17. Aug 6, 2008 #117 of 189
    RouterGuy

    RouterGuy New Member

    18
    0
    Mar 2, 2007
    I seem to be more positive about the whole thing. We all know that Tivo doesn't support external drives other then MyDRV Extender.

    So what do they do when they notice a problem with FAP's? They take extra time with an update to see IF they can fix the problem via software. Which is best effort support, and best effort support is better then no support at all.

    They can't come out and say they are supporting FAP's because that would set the wrong expectations, not only for FAP's but everything else people do to/with their Tivo's that is unsupported.

    So I'm happy that I haven't had trouble with my FAP
    I'm happy that Tivo understands there is some problems out there
    I'm happy that Tivo is making an effort to fix those problem even though they don't have to
    I'm happy that Tivo has told us as much as they could
    I'm happy that Tivo has set the expectation that everyone will get 9.4

    Would I have liked to get 9.4 on 8/1, Yes? But I'm happy to wait.
     
  18. Aug 6, 2008 #118 of 189
    masterwick

    masterwick Member

    52
    0
    Feb 10, 2006
    Where did you get the impression they are trying to fix a supposed hardware issue with a software fix? Even TivoPony says:
    Not that your positive attitude is wrong or anything, I just think your expectations with a software fix maybe misplaced. But we can all hope....:)
     
  19. Aug 6, 2008 #119 of 189
    RouterGuy

    RouterGuy New Member

    18
    0
    Mar 2, 2007

    It seems fairly clear to me that they have not upgraded Tivo's with FAP's for some reason. I guess I'm assuming it is to fix some problem even if they can't say so.


    But you've made me think. Another possiablity is that every upgrade comes with a incressed load on their helpdesk. And they might know something we don't about FAP and 9.4 and expect that to incress the helpdesk load even more. So they are spacing out the FAP upgrades from everyone else to even out the load on their helpdesk.

    Fixing something or managing their helpdesk load is fine by me.
     
  20. Aug 6, 2008 #120 of 189
    jbrennan

    jbrennan New Member

    21
    0
    Jan 20, 2005
    Well, the circumstantial evidence that perhaps Tivo is holding back the 9.4 update if you have an unsupported external drive is a bit stronger, but again, if this is the case, what reason would Tivo for keeping quiet about it? Just let us know, for heaven's sake. Tell us we won't see the update for another week, or the end of August or never, and we can then make informed decisions about ditching the FAPS or whatever.

    I have to say that after five or six years of Tivo goodness, the honeymoon is starting to end for me. There's this whole 9.4 update/FAP nonsense. There's the whole FIOS channel realignment/incorrect guide data issue which is still unresolved in Northern NJ. There's the whole phantom channel/can't add or drop channels from the guide issue. All three are affecting me, and when I called in to tech support, most of the time the CSRs are ignorant of these issues: it's as if I was the first person ever to call in to report a problem with Tivo.

    I'm beginning to feel like others who have commented on these boards: the the primary purpose of Tivo is becoming a data gathering tool to generate revenue by selling data to advertising and media companies. All the end user features are secondary and less important.
     

Share This Page

spam firewall

Advertisements