Series 2 unresponsive to remote after changing power supply

Discussion in 'TiVo Help Center' started by TrippKnightly, Oct 30, 2008.

  1. TrippKnightly

    TrippKnightly New Member

    79
    0
    Aug 12, 2003
    I had a Series 2 w/ a bad power supply (blank screen, single light on on front of unit). Bought a weaknees replacement p/s and it powers up and gets to the Now Playing screen. But now it's not responsive to the remote. I've read about issues w/ loose ribbon connections to the front panel but I'm quite certain no issues there - the P/S swap out was a breeze and of course seems to have fixed *something* given now at Now Playing.

    I have changed the batteries, flipped the 1 / 2 DVR selector switch on the remote; the remote lights when pressing buttons.

    Before I throw in the towel (and my wallet) what else can I try?
     
  2. gastrof

    gastrof Hubcaps r in fashion

    7,486
    2
    Oct 31, 2003
    Potato and pen.
    Is the remote set to the same code set as the TiVo?

    Do you have your manual?

    See if you can reset the remote back to code "0". I think that'll be able to affect any TiVo, no matter what code it's set to work with.

    Maybe somehow your machine defaulted back to code "0" itself during the "surgery"? (Or maybe somehow the remote got shifted to a different code set?)
     
  3. TrippKnightly

    TrippKnightly New Member

    79
    0
    Aug 12, 2003
    Thx. Forgot to mention have already tried that.
     
  4. TrippKnightly

    TrippKnightly New Member

    79
    0
    Aug 12, 2003
    Also should mention that when I press a button on the peanut or any remote I don't get a yellow flash on the front of the unit acking that it received a remote signal. This will happen in any room (so as to rule out interference) and since it used to flash w/ any remote signal I'm guessing it's not the peanut.

    It's pretty obvious it's going to be a motherboard problem or something on the front panel electronics.

    But I'd like to get some confirmation that I'm likely soon going to be getting a new Tivo, no magic fix, telltale sign that I'm hosed etc.
     
  5. TrippKnightly

    TrippKnightly New Member

    79
    0
    Aug 12, 2003
    Not a lot of action on this thread, but I'll post a little more info in case anyone's interested or some day has the same problem. Or maybe has some ideas w/ my update.

    I read some other threads about a badly seated white ribbon cable either causing the IR board / receptor on the front panel to be disconnected or even worse causing a burnout of an inducer (the "L30") next to that ribbon's connection on the motherboard.

    I didn't have a burned out L30 and beyond just appearance I tested continuity on it which was fine. So, I bought a replacement front panel w/ IR the board. Still doesn't work.

    Now I've noticed an inducer similar to the L30 (the "C155") near one of a series of chips that look like memory chips on the left front of the motherboard.

    At this point, I think I have nothing to lose. Am tempted to attempt the suggested jumper solution done to compensate for a toasted L30 (which by all accounts works like a charm) on the C155.

    Obviously that single toasted inducer (the only one I can see) may just be symptomatic.

    Thoughts???
     
  6. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    For the benefit of future searchers, if it says C155, or C any number, it's not an inductor, which will show continuity on an ohmmeter if it's not damaged, but a capacitor, which, if good, will not show continuity.

    A capacitor that shows continuity is shorted, which is not good. If it doesn't then it's either good, which is good, or opened, which is not.

    If it's an inductor (basically a coil of wire), it'll be labeled, on the board, L something.

    If it's a resistor, it'll be an R.
     

Share This Page