Series 2 TCD540040 Extremely Slow

Discussion in 'TiVo Help Center' started by mseaton80, Jan 25, 2006.

  1. mseaton80

    mseaton80 New Member

    10
    0
    Jan 17, 2005

    Advertisements

    Guys...any advice or help would be greatly appreciated.

    I have a TCD540040 (night light tivo) that is not modified and only has about 15 season passes. It responds to the remote very slow. Sometimes, when veiwing the guide and scrolling down, it takes more than 3 seconds to go down one line (channel). Whenever I issue a fast forward or rewind command, it often takes a second or two before it does it. When changing channels, it takes several seconds as well (and it is plugged into standard cable w/o a cable box). I have tried using the remote from my other Tivos that don't have a problem, and it is the same issue...so I have ruled out a malfunctioning remote control.

    This is the only TCD540 that I have, my other tivos are TCD240's that have been upgraded with larger drives. Are these newer tivos that much slower than their older companions, or do I have one that might just be experiencing some sort of technical problems?

    Thanks!
     
  2. funtoupgrade

    funtoupgrade New Member

    2,000
    0
    Mar 15, 2005
    The normal fix for your problem is to force a restart from the Tivo menus.
     
  3. mseaton80

    mseaton80 New Member

    10
    0
    Jan 17, 2005
    Sorry, should have mentioned that I have done that and have gone as far to do a full system reset...I am leaning more towards hardware problems. I guess I should just call Tivo and see if it is still covered under warranty.
     

Share This Page

spam firewall

Advertisements