series 2 not recognizing tivo wireless adaptor

Discussion in 'TiVo Upgrade Center' started by dean9000, Oct 8, 2007.

  1. dean9000

    dean9000 New Member

    21
    0
    Oct 3, 2007
    Dallas, TX
    Well I had to install a new hard drive last week and everything with it seems fine.... it even connected initially and downloaded guide information but.....

    It now appears to be stuck at version 7.2.0.... what's worse is that my tivo wireless g network adaptor no longer connects to my network.... i know that my wireless network hasn't changed and is fine(it worked great on the old drive)....it just won't recognize my wireless adaptor any more....(I already tried the unplug usb and power and plug back in to no avail)

    should i buy a different one and try it? Anybody have similar problem? Is it because my version isn't new enough? If so how can I get my version up to speed without a connection???

    Help please....I have been working with computers for 15 years and this is getting ridiculous.....Thanks in advance
     
  2. Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...
    The TiVo adapter requires version 7.2.1 or later. Unfortunately, you can't get it to work until you get the TiVo to update in some other way (phone, wired ethernet, another brand of wireless adapter.)
     
  3. dean9000

    dean9000 New Member

    21
    0
    Oct 3, 2007
    Dallas, TX
    Thanks for that confirmation arcady. I ran across that last night but I have so many ideas i wasn't sure what to do..... what sucks is that i have digital phone service (time warner) and it doesn't finish the update over the phone line for some reason.... i am certain it's the time warner service as they mentioned fax machines don't always work on their lines either....

    Here's what's odd.... i did get it to connect initially after the instant cake bake so....I think I have 2 options....

    1. take my tivo on the road and find somebody with an analog phone line and let it update the software version....

    2. rebake the image and try to get it to update before the adaptor flakes out.....

    I am going to start with option one.... if anybody else has some other ideas I am open to suggestions....

    I will not let this beat me...
     
  4. Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...
    I don't know where you are in Dallas, but I have a box of ethernet adapters laying around here.
     
  5. dean9000

    dean9000 New Member

    21
    0
    Oct 3, 2007
    Dallas, TX
    I am out in flower mound.....ironically i just left my unit over at my in laws and it appears to be downloading....fingers crossed i will have the updated software when i go by and pick it up tomorrow and my wireless connection will be working again....if i am still having trouble though I would be interested in trying one of those....thanks man... :)

    that's an impressive stargate site.... :up: i am a big bsg fan myself but have been meaning to get into the stargate series.....not to mention that's quite a stack of tivos you have there..... :eek:
     
  6. ShadowKAT

    ShadowKAT New Member

    1
    0
    May 18, 2007
    Can any one tell me if there is a fix for the WUSB11 v4? I just picked up 2 of them but they don't work. Help Help H-e-l-p.


    Sony 40 hour tivo 2 Lifetime!!!
    Tivo 60 hour tivo 2 networked Lifetime
    Phillips 120 hour Tivo networked
    Phillips 120 hour Tivo phone line
    Phillips 0 hour a work in progress
    and a D-TV Tivo somewhere in a box Lifetime
     

Share This Page