Series 2 DT transfers failing.

Discussion in 'TiVo Help Center' started by wildwildbil, Oct 16, 2011.

  1. wildwildbil

    wildwildbil New Member

    7
    1
    Oct 16, 2011
    I'm feeling stupid here. Been a TIVO owner for 5 years and have always been able to figure these things out but this one has me flummoxed.

    Transferring files from my Series 2 DT to anything has stopped working. My GF loves transferring shows to her laptop. It allows us to watch different things while still in the same room. This has been working fine until yesterday.

    *She is using TIVO Desktop Plus 2.8.2 on Windows XP. After about 30 seconds she gets Transfer Interrupted error.

    *She rebooted her laptop with no change.

    *She tried transferring to our TIVO Premier. It never showed up in the My Shows list. It did show up in the To Do list. I canceled it. The Blue Circle on the front panel did not turn off. I had to reboot (removed the power cable) the Premier to clear it.

    *I tried transferring the show using the same version of Desktop Plus on Windows 7. Same results.

    *I tried to download the show from the Series 2 using the web interface using the https in front of the IP Address in my browser (it thinks I am trying to post a link and won't let me) I got some message that there were too many transfers in progress.

    *We successfully downloaded a show from our TIVO Premier to the laptop.

    *I rebooted the Series 2 by removing the power cable.

    *I tried again to download the show from the web interface. I got 7kb and it wouldn't download any more. I canceled and tried a different show and got 15kb and it hung. No errors.

    *The Series 2 is using the Tivo wireless G USB network adapter. The signal strength bounces between 74% and 76%.

    *Our network router is a Linksys Wireless G. Don't press me on the actual model. All other network functions/devices, wireless and wired, are working without issue. If it were interference from a phone/other network it would most likely show on other devices too.

    I would be grateful for any advice anyone has. Am I missing anything?
     
  2. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Do you have a non-portable computer that could sit there and run TiVo Desktop (with a fixed IP address)? (You can have more than one computer running it on the same network, I've got 3, fixing to add a 4th, working with 2 S2 DTs, and 2 older S2s). Even just for a day or two and see if that makes a difference. (I'm suspicious of the laptop)

    You could try getting the S2 to find what's in the computer's "My TiVo Recordings" folder, and seeing if it will transfer anything to itself.


    If you haven't already, give both TiVos, and anything else that doesn't leave the house and log onto a different network, a fixed IP address, if you haven't already. Might help, can't hurt.

    Your router can do wireless on 11 different channels, if I'm not mistaken.

    Perhaps the one you're on now has become overcrowded by a neighbor's new router or something, so you can try changing to a different channel.

    It's unlikely but certainly not impossible that the TiVo brand wireless adapter has developed problems. Try it on the Premiere.

    The above steps are different things that you can try (except the fixed IP thing, that's mandatory), but they are not necessarily a list to be followed sequentially. Change one thing at a time.
     
  3. wildwildbil

    wildwildbil New Member

    7
    1
    Oct 16, 2011
    Thanks for the suggestions. I will consider them if my problem continues.

    I have managed to get the web interface to allow me to download. The best I can figure is that I went to my DVR preferences and turned off video sharing, forced a connection to TIVO from the S2 and then turned it back on (letting the connection happen naturally).

    The problem is that the S2 does not show up in TIVO desktop and shows up with the wrong name on the premier (It just shows DVR). I have confirmed the name on the S2 System Info page matches the name in settings on the website. I have changed the name and connected the TIVO, etc.

    Moving in the right direction. We have a workaround but since my GF is not technical, I would rather have the slick TIVO Desktop interface working.
     
  4. wildwildbil

    wildwildbil New Member

    7
    1
    Oct 16, 2011
    Final update.

    Probably should have done this before. I switched from Bonjour to Tivo Beacon. Maybe something Apple did with an update broke the connection to the S2.

    Thanks again unitron for your suggestions.
     

Share This Page