Series 1 not downloading data

Discussion in 'TiVo Help Center' started by shototsu, Nov 11, 2008.

  1. ciscospice

    ciscospice New Member

    Jan 24, 2010
    Pushing this thread back up to the top again.

    I have an old Series 2 box - it's about seven years old, with a lifetime subscription.

    I've been troubleshooting the phone calls for programming data for over a week now.

    I've done the following:

    - reset the tivo box
    - tried about ten different phone numbers and different variations on the number (with area code, without)
    - redid guided setup (guided setup call failed initially and then finally completed)
    - called Tivo support and was told that it's a problem with the phone line that I've been using successfully for seven years.

    Most of the time I get "Service Unavailable" messages. Both Test Calls and daily update calls are failing (however - as stated above the guided setup call did finally complete successfully. I've tried to force a call at least ten times since the guided set up finished the other day and ALL have failed)

    Very frustrating as it appears to be a problem with the tivo service units that should be accepting my programming calls and talking with my box.

    I've considered setting up a network connection, but the location of the tivo box is not anywhere near my router/switch. Also, I'd still need to find an apparently obscure usb-to-rj45 connector. It's $70 to buy a wireless adapter and $150 (plus subscription) to buy a new box.

    It's frustrating that I need to spend money to fix a problem that appears to be Tivos. I don't know what else to do right now to try and get my programming calls to go through.
  2. ackurv

    ackurv New Member

    Aug 17, 2004
    I am still having this issue with a series 1 Tivo, the Setup Call completes successfully, but during the Program Call, the download keeps failing with a Call Interrupted error. I've tried at various times, using various phone numbers, but with no success. Does anyone have any ideas?
  3. Mortier

    Mortier New Member

    Aug 19, 2009
    Tampa Bay Area
    I too had some problems of a similar nature. Having an external modem, I was able to reset it and that seemed to clear up the problem. I would pursue looking into modem problems. An external modem seems to work great and I have been using the unit from Weaknees for a number of years. Should you have problems "...failure to load", then I would suspect the hard drive. I just replaced my unit with a replacement from the same source. New HD works great and replacement process was a breeze. Another approach to an external modem is adding a card to allow NET calls, but I am not familiar with the installation process.
  4. Brad516

    Brad516 Member

    Apr 15, 2002
    I've had the same problem for a couple of weeks. To say it's annoying would be an understatement. There's nothing wrong with my hardware. Again.

  5. rt1027

    rt1027 New Member

    Jul 27, 2003
    Shocked and somewhat surprised.

    I've had the download call interruption problem on my S2 about 2 years ago and repeat guide setup solved my problem.

    Problem returned a month ago. Called support this morning and they gave me the usual try a line filter (which I usually figure they recommend when they don't have a real answer) or exchange / upgrade my S2 and loose my lifetime service. Just plugged in a dsl line filter I have and the forced download worked first time.

    I guess this is another example of my being narrow-minded.
  6. Jul 9, 2010 #766 of 779

    sandi_k New Member

    Jan 31, 2009
    So add me to the list...Series 1 Tivo, with no new program guide data loaded for a week.

    I've tried test calls - all successful. I force the daily call - all failed.

    I unplugged for 1 minute, forced a call, failed.

    I unplugged for 15 minutes, forced a call, failed.

    I've gotten as far as "3% data downloaded" before I get the failure to load data error message.

    I read the earlier December messages, and decided 50/50 was workable, and tried the Guided Setup. Only to hang. Now I'm stuck, and it won't let me exit it.

    This is an unmodified, unhacked, factory unit. Any advice?

    Yours in adversity....

  7. Dec 1, 2010 #767 of 779

    pixel4 New Member

    Nov 29, 2010
    TIVO Jerry:
    I have a brand new Philips HDR 312 Serie 1 that has never been used and I am have a connecting problem, My account was set up on 11/27/2010 and I spoke to your representive on several ocassions but no one was able to help me with my problem, My series 1 is good and I believe that the number it is connecting to is the problem.

    Please advise.:confused:
  8. Dec 2, 2010 #768 of 779

    ewolfram New Member

    Dec 30, 2009
    I'm having trouble connecting again (as many of us did back in Dec/Jan 2009). This is a series 1 Tivo Philips and I'm dialing into a NYC number. The modem connects and starts downloading data...then it fails at some point during the download. Knowing that the download is accumulative, for the past two days I've been manually attempting to call constantly while I work. Even though I've seen the tivo in "download" status, all in all, for way over 2 or 3 hours, the Tivo never gets to the point where it's loading the data, which leads me to believe that it's not actually downloading data. This is the same set up that I've used in the past...same phone, same line, same dial in number -- nothing has changed on my end. Is anybody else being frustrated with this again?
  9. Mortier

    Mortier New Member

    Aug 19, 2009
    Tampa Bay Area
    Once again I am cursed with the inability to complete a download. I thought it might be the internal modem, so I switched to an external that was in reserve.....problem continues. I can't help but think that TIVO is messing around with software that is faulty. I tried several different local phone numbers for the local TIVO updating data and that did not help. Each time I am told that the call was a failure because the phone line was needed by another originator.....maybe my Verizon line has periodic dropouts which cause this problem? Today, my DSL was down for several hours?:(
  10. dbenrosen

    dbenrosen New Member

    Sep 20, 2003
    New Jersey
    Although I have finally decommissioned my Series 1, I find it curious that this problem seems to surface each year in December. There must be some connection.
  11. Mortier

    Mortier New Member

    Aug 19, 2009
    Tampa Bay Area
    Looking back over the past four pages of this thread, I see the one thing recommended most is to redo a Guided Setup. Granted, some end up in a dreaded loop, but that seems to be the last best hope given by TIVO. I proceeded and accomplished a full download. I did not lose Season Passes, programs recorded, and To Do. Counting the downtime to reload programs, reset channels and fill guide, the whole process is more like 6 hours than the quoted 30 minutes, but so far (knock wood), I have continued to download and update guide for two days. I believe one of two problems developed: 1) TIVO was up to its year end antics again requiring us to become reaquainted with our system or 2) My local power supplier managed to pass through a surge/dropout during a download/loading process and corrupt the hard drive. Tampa Bay Area
  12. Dec 3, 2011 #772 of 779

    Mortier New Member

    Aug 19, 2009
    Tampa Bay Area
    True to its nature, my Tivo (Series 1 lifetime) again refused to LOAD data almost one year after the last episode. It would download, but no complete load, despite doing forced downloads and restarts over and over. Only the 5+ hour process of doing the Guided Setup solved its problems. Strangely, our second Tivo just put on line this year (Series 2 lifetime) showed the same problems, just a week earlier. I am still thinking this is Tivos way of inducing a "bug" in the download stream so as to induce present owners into upgrading their systems. Any other ideas out there?:rolleyes:
  13. Dec 3, 2011 #773 of 779

    lillevig Cold in East Iowa

    Dec 6, 2010
    Marion, Iowa
    My S1 often takes several tries per day to successfully complete a connection and usually does a reset during one of the failed ones (I can tell by the channel banner). It eventually succeeds so I don't worry about it. I've also seen it fail to complete a load but still show that it has extended the date of the channel data. Not sure what gets messed up to cause the reset.
  14. Dec 3, 2011 #774 of 779

    beejay Member

    Feb 3, 2001
    Richmond, IN
    My S1 has started failing at "loading series". If I reboot and force a call, it works...and then fails at the next connection.

    I don't know if this is associated with not having anything in the ToDo list or not (but that is the only thing that I changed...switched recordings to my new Elite.)
  15. Dec 3, 2011 #775 of 779

    unitron Well-Known Member

    Apr 28, 2006
    semi-coastal NC
    I think maybe they have trouble paying their phone bills toward the end of the year, but I've started to wonder if this isn't a way to keep lifetimed S1s from connecting long enough that they can be declared out of service and removed as the justification for your MSDs.

    I've got a lifetimed S1 Philips whose internal modem died about 3 or 4 years ago.

    Built a serial cable and ran it for quite a while on an external modem, then got a TurboNet card for it and that worked until about a year ago when like so many others it started having problems. Went back and forth from TurboNet to ext. modem until finally connected and eventually went back to using TurboNet with no problems. Replaced TurboNet with CacheCard a few months ago, entire TiVo seemed to take a day or so to adjust to it, then everything just worked.

    Until a few days ago.

    Couldn't connect via Ethernet, went back to external modem, didn't work either, went back and forth, finally got modem to work at 9.6 about a day ago, just tried Ethernet again, still doesn't work.

    Happens same time of year twice, and for some people apparently this is the third year in a row, co-incidence?

    Or as Auric Goldfinger said, once is happenstance, twice is co-incidence, the third time is enemy action.
  16. Sep 3, 2013 #776 of 779

    cybergal New Member

    Sep 6, 2003
    wow... I also have a series 1 and I just noticed a few days ago as it said it was running out of programming data. Like many of you, my modem died years ago I have had this TiVo since 2002 and so I networked it.. plugged it in to a dlink bridge and thaty would connect to my wifi and it was working great up until 2 weeks ago I guess. I also contacted TiVo support last night. And the last connection they see for it is 2 weeks ago. But they say they can't help me with modified TiVo. This box has 200 hrs and life time subscription. I would hate to loose it... I discovered the bridge wen't bad and so I rigged an old router to act as a bridge but I still can't connect. I know it works cause I plug in laptop with wifi turned off.. and I can get to the internet on it. So it could be the nic. I disconnected my home phone and got a magicjack years ago... it tries to dial but then says it can't connect. I happen tohave another series 1 I inherited from my dad, the hd on it died so I got a new one with an image on it... It tries to dial out on the magicjack but also can't connect.. I wonder what would happen if I clone my hd on my original and put it on the other ? Does anyone know if the TiVo identifier is inserted by the device or is it in the software ?
  17. Sep 4, 2013 #777 of 779

    unitron Well-Known Member

    Apr 28, 2006
    semi-coastal NC
    The way that TiVo knows which TiVo is which TiVo is by the TiVo Service Number.

    You can find the TSN on the sticker on the back, but when the TiVo phones home (even if it does it via internet) and the server wants to know the TSN, the motherboard has gotten the TSN off of the "crypto chip" and stored it on the hard drive somewhere.

    As far as I know everytime the TiVo boots up it checks that number against the crypto chip to make sure it has the right one on the hard drive (which is why when you restore an image from the same model but not from that exact machine it has to go through the process of marrying the drive and the motherboard that forces you to clear and delete everything and go through Guided Setup again).

    When the server gets the TSN reported to it, it checks it in the database and that's where it gets the account status to relay back to the TiVo.

    So lifetime is tied to the TSN, which means it's tied to the crypto chip, which up through the first Series 3 is a separate chip on the motherboard which can be moved to another of the same model board and the TiVo servers will think it's the same unit, and that's how you can save your lifetime sub.

    It takes someone who knows what they're doing soldering and unsoldering Surface Mount Devices and is set up to deal with SMDs.

    When you say you networked your PLS'ed S1, does that mean a Turbonet card or Cache Card?

    If so, transfer it to the other S1 and see if it'll connect, just to possibly test the card, but it's likely that what you're running into is flaky service from the TiVo servers and the only cure for that is to keep forcing connections (via internet in your case) until it finally works.
  18. Sep 4, 2013 #778 of 779

    MurrayJimW Member

    Apr 20, 2004
    You'll most likely never get a connection through using a Magicjack. Magicjack uses VOIP technology and the modem inside your series one simply can't use it (at least not without lots and lots of experimenting and tinkering with dial prefixes and then only maybe). It's looking for a plain old telephone line.

    My guess is that it's Tivo's servers again and you should keep forcing connections with the Turbonet card.
  19. rose33090

    rose33090 New Member

    Sep 9, 2014
    Hi, it seems as though I am years late but my turbonet started failing daily calls. I am using WOW cable that turned to digital a few months ago and I'm thinking they changed something recently (w/in last 6 weeks). I have been reading all morning on the blogs but haven't seen a clear resolution. It seems as though I have to get my cable co. to do something but wanted to be clear what that would be. I appreciate any link/help. WOW didn't know how to set up my Series 3 when they went digital so I had to research and send them the info so I want to be able to be very clear w/them. Thanks.

Share This Page