series 1 DirecTivo 500gb drive problems help needed

Discussion in 'TiVo Upgrade Center' started by michaelrj9, Dec 28, 2007.

  1. michaelrj9

    michaelrj9 New Member

    22
    0
    Sep 24, 2006

    Advertisements

    Hi all,

    I looked around but could not find anything that helped so here I go.

    I have a DirecTivo series 1 that I upgraded about a 1 year ago with a single Seagate barracuda 400 gb Hd (it was originaly a single 40gb) it was never stable after the upgrade. It had recordings that can't be stoped untill a re-boot, now playing items that don't exist, random reboots until the GSOD endless reboot happened about 2 months ago.

    So now here I am trying a new upgrade with a Seagate barracuda 500 gb Hd. And this one is still not stable seems even worse than when I did it a year ago. I am not sure of the exact commands I used a year ago.

    But now I used mfslive (newest version) with generated commands from website.
    backup -qTao - /dev/hda | restore -s 128 -nzi - /dev/hdd (save recordings)
    &
    backup -qso - /dev/hda | restore -s 128 -nxzpi - /dev/hdd (did not save recordings)

    I also just tried mfs tools cd 2.0 with the following command that was generated from http://tivo.upgrade-instructions.com.
    mfsbackup -f 9999 -so - /dev/hdd | mfsrestore -s 127 -r 4 -xzpi - /dev/hdb
    This was only used from the original drive that is still very stable as of today.


    I tried every combination of the 2 above commands. i.e:
    I used my original drive 40gb (very stable no problems with it I used it the last few months until I bought the new 500 gb drive) as the copy from drive. I also used the not so stabe 500gb drive (only a couple weeks old) as the copy from hd that was being copied over to a new 500gb just bought today (to see if it was a bad hard drive that was purchased a few weeks ago.

    After I did the command above then I would use the ptv lba48 v.4.04 cd to use the copykern to update the kernel.
    99% of the time The kernel does not get updated (I don't know what I am doing different.
    mountcd
    copykern (and pick the 3rd kernel option)

    It does say kernel updated but when the drive is in the tivo, the system information says 123 hours (once in a while when I keep on trying to re-do a new backup it says 484 hours (which I asume the kernel really got updated that time.

    I also used the itstant cake cd (fully automated process with lba48) still was not stabe. This one I was having recordings when I would press fast forward it would lock up on certain programs then re-boot the tivo automatically then some of the other programs when I try to play them it would say something like you might of been recording a channel you don't get etc even though I knew it was there before.

    Any ideas what is going on?

    Help please! I need my tivo stabe with a large hard drive.

    Thanks
     

Share This Page

spam firewall

Advertisements