Serial not working: SA Series 2, DirecTV Hughes

Discussion in 'TiVo Help Center' started by Stoystown, Jan 21, 2006.

  1. Stoystown

    Stoystown New Member

    106
    0
    Jun 13, 2002
    For some reason the channel changer on my setup has been failing once or twice a week recently.

    I have a series 2 standalone, hooked up using a serial cable to a Hughes Executive Director box. I've had the set up for about 18 months.

    I'll come down in the morning, or after work, I'll notice that the channel information bar does not match the channel being shown. Then, when I try to change the channel, the information bar will change, but the channel itself will not. I think it is after the Tivo has recorded something, and tried to change channels to record something else. The second program will record, but the Directv box will be on the wrong channel (so I will get half an hour of ESPN that will be labeled as the Daily Show because the channel did not change)

    If I go back through the "changing channels" menu and re-set the serial control, it works fine. But then it eventually breaks agan.

    Any ideas? Thanks
     
  2. dpolivy

    dpolivy New Member

    12
    0
    Jan 17, 2004
    I have the exact same problem. It just started recently when I got a new 540-model Series 2; my old 14060 model was sent back to TiVo to be replaced, and I don't recall that unit having the problems that my new one is. Anyone have any ideas?
     
  3. Stoystown

    Stoystown New Member

    106
    0
    Jun 13, 2002
    I'm in the same boat! I sent mine back as well (same 60-hour model replaced with an 80-hour, even).

    This is truly strange. One thing I tried over the weekend (which may have nothing to do with anything) is stopping the "Overlap Protection." I don't know whether or why this would do any good, but it beats doing nothing.

    In the past, I've also tried powering everything down and taking out all the plugs, then putting it all back together again.

    Very strange.
     

Share This Page