Season passes are "there" but "not there"

Discussion in 'TiVo Help Center' started by thesilb, Mar 22, 2020.

  1. thesilb

    thesilb Member

    30
    3
    Jan 3, 2005
    I have a Series 4 running the latest software. I have had it for some time, and havea number of Season Pass entries.

    I was cleaning up the Season Pass section after some passage of time, deleting some passes that I didn't need any longer and modifying some others. At some point while deleting a pass, it seemingly wiped out ALL my season passes,many of them. It now just has a message in the Season Pass section to the effect that "You have not yet set up any Season Pass recordings..."

    However, at the same time all my season passes are still there in the sense they are not only creating entries in the To Do list, but also over time I have confirmed that they are adding new To Do list items. So they are "there" and they are "working", but they are not showing u in the Season Pass manager for some reason. This is slightly annoying because now I can't delete or modify them.

    I have tried everything. Including power off, reset, basically everything bu putting back to factory settings. Any thoughts? Thank you.
     
  2. thesilb

    thesilb Member

    30
    3
    Jan 3, 2005
    As a follow-up. When I add a season pass, it adds all the shows to the To Do list but doesn't show it is Season Pass Manager, which still just says I have no season passes programmed.

    I then ran the function to Clear Program Information and To Do List. This function froze up on the screen saying it would take up to an hour to process (I let it sit overnight).

    I cold started the box at this point.

    It reboots after cold start into the "Clearing Guide Data and To Do List...this process may take up to an hour". I waited 3 hours, still frozen there.

    This TiVo seems fried? Should I just toss it? Too bad, it has lifetime.
     
  3. thesilb

    thesilb Member

    30
    3
    Jan 3, 2005
    It also has a bunch of vintage shows I am going to be bummed to lose...
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,525
    3,536
    Dec 7, 2012
    Ashland, PA...
  5. KDeFlane

    KDeFlane Active Member

    543
    118
    Jan 29, 2014
    Silicon Valley
    I had this issue a while back. (I think what caused it was setting up a repeating manual recording, which I could never delete). My solution was to go online. Accessing my SP list from the web showed me everything I had added after the glitch occured. From there I could make adjustments, which later propagated to my box and cured it.
     
    Mikeguy likes this.
  6. thesilb

    thesilb Member

    30
    3
    Jan 3, 2005
    The two last posts totally helped me - thanks!

    1. Twice above, I read that thread and did the reset where on yellow light you hit pause, 5, 7. That at least fixed the "lock up" and brought the box back to life (though no season passes displaying).

    2. Then, last post above - this worked! You were RIGHT the last thing I did before this was set a manual recording. I DELETED that manual recording online and bam, all my season passes came back on the box...

    Many thanks!!
     
    NorthAlabama, Mikeguy and kpeters59 like this.

Share This Page