Search and Apps Grayed Out

Discussion in 'TiVo Bolt DVR/Streamer' started by soccermeister, Nov 14, 2017.

  1. soccermeister

    soccermeister New Member

    16
    1
    Jan 23, 2006

    Advertisements

    I installed my Tivo Bolt+ 3TB a couple of days ago. From Tivo Central, the Search and Apps are grayed out and do not respond when I click on them. Does it take time for these to function or am I missing something?
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,281
    3,762
    Dec 7, 2012
    Ashland, PA...
    Settings, Help, Account & System Info, System Information. Do all the dates look ok?
     
  3. soccermeister

    soccermeister New Member

    16
    1
    Jan 23, 2006
    Yup, dates look fine. INdexing was done Tuesday the 14th at 4:41 am, GC Monday the 13th. VCM Connection successful today, scheduled again later today.
     
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,281
    3,762
    Dec 7, 2012
    Ashland, PA...
    Sorry, but I'm out of guesses. I know what you see is abnormal. Also, the combination of Apps and Search is weird. Search by itself would be a TiVo server problem, but it would also have What to Watch Now grayed out. If you have tried the usual restart, then I hope you get help here and not have to call Asia.
     
  5. soccermeister

    soccermeister New Member

    16
    1
    Jan 23, 2006

    Advertisements

    Strange, I rebooted the Tivo and now the Search and Apps links are working
     
  6. ajwees41

    ajwees41 Well-Known Member

    3,080
    164
    May 7, 2006
    Omaha,NE

    I know you said it's fixed, but it sounds like network connection issues or even the tivo software that handles the networking stuff
     
    Last edited: Jan 13, 2019
  7. bradlea

    bradlea New Member

    2
    0
    Feb 10, 2002
    I got a new 1 TB Bolt OTA and I can not get the Prime Membership app to show up in the apps selection. I can choose it but does not show up in app selection. Also all “other apps” are all grayed out. My roamio could display Amazon prime membership.
     
  8. compnurd

    compnurd Well-Known Member

    1,954
    361
    Oct 6, 2011
    One is called Prime and the other Prime Video
     
  9. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,281
    3,762
    Dec 7, 2012
    Ashland, PA...
    With TE4 there is only one app displayed. Look at Add & Manage Apps in User Preferences. The old Prime is now Prime Membership.

    If search, etc. is grayed out, you have a network issue.
     
  10. alyssa

    alyssa Active Member

    1,656
    6
    Dec 7, 2003
    Sunny SoCal
    This issue is occurring in a tivo premier too. Which follows the 'it's a network/server issue' hypothesis
    a reboot seems to have solved my problem
     
    kpeters59 likes this.

Share This Page

spam firewall

Advertisements