SDV Tuning Adapter-Time Warner

Discussion in 'TiVo Series3 HDTV DVRs' started by jsshattuck, Oct 17, 2008.

  1. Mar 5, 2009 #641 of 759
    dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...

    Advertisements

    I did the same thing! ;) Luckily a couple hours later I realized my mistake...
     
  2. Mar 5, 2009 #642 of 759
    GBK33

    GBK33 Member

    65
    11
    Sep 21, 2007
    Columbus, OH
    They have had their testing equipment for a while - they are waiting on the customer equipment.
     
  3. Mar 5, 2009 #643 of 759
    mikeyts

    mikeyts Stream Warrior

    2,422
    5
    Jul 10, 2004
    San Diego,...
    On my first CableCARD install, I spent most of a day (about 5 hours) with a CSR who made this mistake. I had the cable running through my UPS and he insisted on undoing that before attempting the installation; he unplugged the coax from the wall to the UPS and plugged it into TiVo on the open coax connection (leaving the cable from the UPS to TiVo plugged in :rolleyes:). He'd thrown up his hands, sure that the installation failure was the TiVo's fault and was outside packing up his truck and about to leave when I spotted the problem and called him back.
     
  4. Mar 6, 2009 #644 of 759
    Midwest User1

    Midwest User1 New Member

    29
    0
    Dec 4, 2007
    UPDATE: They brought out the replacement TA for the defective one and it also works perfectly fine. I had all of my gear turned on: First we disconnected the existing defective TA and then reconnected the new TA. We let it go through it's green light blinking for about 10 minutes. I could not tune in any of the SDV channels so I pulled the power cord from the TA to initiate a reboot. Once it came back up it worked as it was supposed to.

    FYI that you should get an on screen message from your TIVO that a Tuner adapter has been connected and then it ask you if you'd like to test the channels. This is when the TA should be fully working once you get this message
     
  5. Mar 6, 2009 #645 of 759
    tgrad

    tgrad New Member

    13
    0
    Feb 2, 2006
    Buffalo, NY

    Advertisements

    Yeah, I have signed up three times I believe. First time was before the form was put up in the WNY Time Warner site. I will give them a call today.
     
  6. Mar 6, 2009 #646 of 759
    eliminator

    eliminator New Member

    7
    0
    Jan 15, 2006
    I'm in WNY/Amherst. I got a tuning adapter a couple days ago. Got it all hooked up. I'm having issues tuning SDV channels randomly. CNNHD, for example, works fine on minute but I can't tune to it the next. All SDV channels seem to be working at some time or another. I don't think its a signal strength problem. TWC says some other people have reported this issue and it is a problem with the Cisco firmware. Is anyone here having this problem?
     
  7. Mar 9, 2009 #647 of 759
    Midwest User1

    Midwest User1 New Member

    29
    0
    Dec 4, 2007
    I have noticed this occasionally as well where I try to tune a channel and I'll either get the "Channel not available, try again" or it just won't tune with NO message. If I switch to another channel and back I almost always get it to tune in then. I know it's inconvenient to have to do this but at least we can get the channels now with the TA. My guess is it also has something to do with their SDV technology and it being glitchy at times.
     
  8. Mar 9, 2009 #648 of 759
    slyone

    slyone Member

    257
    1
    Jul 22, 2005
    Yes I have gone thru this as well at TW/Rochester. I just unhooked the adapter since it became unusable..:(
     
  9. Mar 9, 2009 #649 of 759
    szurlo

    szurlo Member

    181
    0
    Jul 11, 2002
    Lexington, SC
    I'm not so sure that is a TA issue. Do you also have a TWC set top box?
    I frequently cannot tune SDV channels on my TWC DVR. The TWC box will say "Channel not currently available, try again later". My understanding is that this can mean that they have placed more channels on SDV then they have available frequencies to support. So when you request that channel, they have no open freq to place it on.
     
  10. Mar 9, 2009 #650 of 759
    obsidian

    obsidian New Member

    9
    0
    Mar 24, 2008

    Good to hear they are finally going out. I'm also in Waukesha and am getting sick of not getting all my HD channels. I'll have to give them a call bugging them tonight.
     
  11. Mar 9, 2009 #651 of 759
    mikeyts

    mikeyts Stream Warrior

    2,422
    5
    Jul 10, 2004
    San Diego,...
    Correct. Setting up SDV requires acheiving a balance between the channels choosen for conversion to switched broadcast and the amount of bandwidth to dedicate to the SDV pool. If they choose the channels poorly, such as switching many channels that are likely to be in use by one or more people at all times in every network segment, they waste the space in the pool and there's none left to allocate to less frequently used services. Alternately, they might have choosen to use an amount of bandwidth for switch broadcasts that is unrealistically small for the number of switched broadcasts.

    It may take some providers a while to get this right.
     
  12. Mar 9, 2009 #652 of 759
    zaucha

    zaucha New Member

    25
    1
    Apr 26, 2003
    New York
    I have TWC in Rochester, NY. I've had the tuning adapter for a couple of months. I have the same issue where I can't tune to many of the channels and either get the message or nothing. I have also had a number of other problems. I've had to reboot the device plenty. One time, no channels whatsoever were available on the Tivo and I had to reoboot it. A couple of other times the Tivo locked up and required a reboot. I have also had many problems where the video drops out, skips, etc. Reboots have always solved the problem. For a while I was considering abandoning it altogether. It has gotten better of late, so I'm hoping it stays that way.
     
  13. Mar 9, 2009 #653 of 759
    SCSIRAID

    SCSIRAID Active Member

    2,341
    3
    Feb 2, 2003
    Vero Beach, FL
    If you go into TA Diags... hit select twice... about half way down the page you will see

    RDC: xx dBmV

    What is the xx on your box?
     
  14. Mar 9, 2009 #654 of 759
    eliminator

    eliminator New Member

    7
    0
    Jan 15, 2006
    I'm having problems tuning SVD channels randomly. Still on the old firmware in Buffalo, NY.

    Tivo TA firmware number STA1.0.0_1520_LR_F.0701
    SARA v1.61.32.1

    RDC: 41
     
  15. zaucha

    zaucha New Member

    25
    1
    Apr 26, 2003
    New York
    RDC: 44dBmV.

    Why, what does this mean?

    Thanks,
    Z.
     
  16. SCSIRAID

    SCSIRAID Active Member

    2,341
    3
    Feb 2, 2003
    Vero Beach, FL
    That is the signal level the TA is using to be able to talk back to the node (Reverse Data Carrier). If you cannot talk back to the node... then SDV wont work. 44 is OK.
     
  17. samsauce29

    samsauce29 Active Member TCF Club

    430
    101
    Nov 30, 2007
    Erie, PA
    Got an email today. Tuning adapters will be available beginning April 1st in NEO/WPA. Until now, I hadn't been able to get anyone to admit that they were using SDV although I've been missing channels.
     
  18. woodr1

    woodr1 Member

    30
    0
    Aug 8, 2004
    Ohio
    ...and of course still don't have one as I live in central Ohio.

    I probably don't get about 60 channels including MSNBC which I used to Tivo all the time, not to mention all the newer HD channels. I've made multiple phone calls and eMails to TW and their response is always the same, "We're testing them". Really??? These things were rolled out in NY and Texas months ago by those TW affiliates, so just how much 'testing' has to happen locally? Interesting to hear from others on this forum that Ohio might actually be getting them soon.

    When I complained (the last time I called) that this was going on 3 months past the publicized initial rollout date, they gave me $15 off this months bill. Whoopee. I'd rather get all my channels now -- not just the new ones, but the ones I used to get.

    When the revolution comes, the cable operators need to be the first up against the wall.

    Bitter -- table for one!
     
  19. Johnwashere

    Johnwashere Member

    298
    23
    Sep 17, 2005
    Columbus, Ohio
    COLUMBUS OHIO UPDATE:
    I talked to the person in charge of the tuning adapters LAST night. He said there shipment arrived in on Tuesday. Columbus TW recieved about 600 in. They may start rolling them out as early as next week (seems like if you signed up early then you will get yours next week). Im trying to get mine this week, but most likely will be next week. They have been testing them in Columbus and have not had any major problems. Il update you guys asap. If you have any questions let me know.
     
  20. schuylar

    schuylar New Member

    3
    0
    Feb 10, 2009
    Columbus, OH
    This is the best news I've heard in a while. I hope what you heard is true. Keep us posted!
     

Share This Page

spam firewall

Advertisements