Discussion in 'TiVo Premiere DVRs' started by Slope, Aug 15, 2011.

  1. Slope

    Slope New Member

    Apr 29, 2011


    I've been a ReplayTV owner for several years now and made the change to Tivo due to the end of service of Replay units (yes, I know there are work arounds, but frankly I've had them for 7 years and they've lived their lives).

    Anyway, one of the things I really miss about my ReplayTV was the screensaver. My gf likes to fall asleep listening to a comedian from comedy central. I've downloaded the show to my desktop and removed the commercials (didn't have to on the ReplayTV because of the automatic commerical advance). When the show is done playing, the Tivo will switch back to live TV. The ReplayTV's just had a big "R" that would bounce around the screen. Point is, the ReplayTV didn't wake me up at 3:30 because it went to live TV. Is there a setting or anything to make the Tivo behave the same way (NOT going to live TV after so many minutes of inactivity)?

    Any help would be appreicated.
  2. moyekj

    moyekj Well-Known Member

    Jan 23, 2006
    As a former ReplayTV user I sympathize with you on lack of screensaver for TiVo units. One of the boneheaded things that's never been there along with marking programs to be recorded in the guide listings that most other DVRs have. There is no workaround I'm aware of.
  3. rahnbo

    rahnbo Well-Known Member

    Sep 12, 2010
    Greenville, SC
    Check your TV settings. It may have a sleep option.

Share This Page

spam firewall