Screen goes black when launching an App

Discussion in 'TiVo Bolt DVR/Streamer' started by Met72, Aug 16, 2020.

  1. Met72

    Met72 New Member

    1
    0
    Aug 16, 2020

    Advertisements

    I have multiple TiVo Bolts, occasionally when launching an App (Netflix/Amazon) the screen goes black and the only way to reset the box is to unplug. Once rebooted the App in question launches correctly. Has anyone experienced a similar issue? I haven’t been able to find any common occurrence that may trigger the issue.
     
  2. lujan

    lujan Active Member

    601
    26
    May 24, 2010
    Whenever the screen goes black with any device is almost due to the HDMI cable. When this has happened to me in the past, I've changed the HDMI cable and it's been corrected. The TiVo Bolts seem to be very picky when it comes to HDMI handshake issues though. I have an issue where it's either black or has no audio when I first turn it on. I have an HDMI splitter between the TiVo and the AVR that I use and disconnect and reconnect when this happens and it usually corrects this. It happens quite frequently though at about 5 times a week.
     
  3. blackngold75

    blackngold75 Active Member

    307
    79
    Mar 9, 2010
    Northern...
    I've seen the exact same behavior on my Bolt, Roamio, and Mini VOX. If i wait long enough, the box will reboot itself. Otherwise, a "pull the plug/restart" solves the problem. Seems like it used to happen more often.
     
  4. rfa5

    rfa5 New Member

    20
    2
    Jan 1, 2018
    Well it was actually a relief when I saw that others were having this problem. Several times when I went to launch You Tube I got the black screen and the only way out seemed to unplug the Bolt. I was thinking it was Tivo's way of telling me to look at the Edge sale ending soon! I don't know if it's related or not but when I rebooted the Bolt it seemed to be hung up rebooting...it would have a screen of snow and make some noises. Again the way out was to unplug and try again. At that time it rebooted to normal and all was well.
     
  5. blackngold75

    blackngold75 Active Member

    307
    79
    Mar 9, 2010
    Northern...

    Advertisements

    Happened again this morning on my Bolt: I launched Prime Video and the screen went black, app didn't come up. A few minutes later the box rebooted itself, and then Prime Video worked as it is supposed to. I've filed one ticket on this issue and the response was something like "sounds like a hardware issue maybe you should exchange it". Since I've seen this also happen on my Roamio and Mini VOX I don't think the hardware is the problem. At this point, I've now gone OTA and I'm not looking to move to a newer TiVo that restricts me to either cable OR antenna (the boxes I have now give me a choice to use either).

    Does TiVo have the ability to look at the logs from my box if I file a ticket? If so, I could give them the time that it happened - although I'm not really expecting much out of TiVo support. I guess I'll ride this hardware out until it dies or becomes obsolete, and then look at other solutions.
     
    Last edited: Aug 19, 2020
  6. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,128
    3,714
    Dec 7, 2012
    Ashland, PA...
    TiVo has the ability, but you may have a problem finding someone who understands them. There's a ton of information. You can put a place marker in the log to flag an event also. I gave up on TiVo's support long ago.
     
  7. ManeJon

    ManeJon Active Member

    217
    55
    Apr 14, 2018
    Another thread on this on help forum. I only have this problem with Prime not Netflix. Yesterday Prime actually worked for the first time in a while.
     
  8. Nels

    Nels New Member

    27
    1
    May 20, 2008
    This happens to me all the time when using the Prime App. Netflix once in a while, but much less. I have a connected TV so when that happens I just go around the TiVo and use the App on the TV which always works.
     
  9. gantt

    gantt Slightly Worse-For-Wear Member

    27
    6
    Jul 22, 2008
    Just happened to me. Hadn't happened in a while. I had pretty much resolved to stop using the Bolt for streaming and was just getting comfortable with it again. Since it comes and goes and doesn't seem uncommon on this forum, my guess is it's a TiVo software issue. Not sure I would trust their streaming product if they can't get their top-of-the-line Bolt to work reliably.
     
  10. JohnRM

    JohnRM New Member

    5
    0
    Jan 28, 2018
    This has been happening to me for weeks now, when starting the Plex app. Today was the first time that the Bolt rebooted itself. My guess it is the Tivo software.
     
  11. JeffeVerde

    JeffeVerde New Member

    6
    2
    Feb 14, 2019
    2 months ago, my Bolt+ would frequently get the black screen -- and often either hang or reboot while on the black screen. Recently, that box was replaced with a Bolt VOX when the HD died. So far, no App black screens on the new box.
     
  12. JohnRM

    JohnRM New Member

    5
    0
    Jan 28, 2018
    Mine is a Bolt Vox and still does the blank screen and also the Plex logo hanging.
     
  13. bdud8134

    bdud8134 New Member

    3
    0
    Sep 25, 2020
    My Bolt is also going to the black screen when trying to log into Amazon Prime or Hulu, not everytime, after removing power it all works again. I contacted Tivo support and they had me remove the Hulu and Prime app from favorites and reboot, that did not help. I called again and the tech I spoke to said my MOCA signal was poor and asked me to get a splitter which had a better frequency range. It was 1GHz, the new one is 2.3GHz but I still got the same issue.
    Has anyone been able to resolve this?
     
  14. Podchain

    Podchain New Member

    12
    21
    Sep 22, 2019
    I've been having the same issues for a while. I'm about to give up on the whole thing and just switch to YouTube TV. It's only my Bolt VOX. My Mini VOX doesn't have this and only occasionally the image will freeze up and the Mini will restart. I really enjoy using my Bolt for everything but this is getting out of hand. TiVo support knows about this and won't do a thing to help. I hope somebody has a suggestion.
     
  15. Gomer3353

    Gomer3353 New Member

    7
    3
    Dec 16, 2018
    I have been having the problem for about 6 months on my Bolt VOX but only with Prime, Netfix starts every time. It crashes my MOCA some times too and I have to do the shut everything off (cable modem, Bolt and 4 minis)and bring it back on in stages. This is very annoying but it is reassuring knowing I'm not the only one. It sure seems to be a TIVO issue not a Prime issue.
     
  16. mblloyd

    mblloyd Member

    72
    2
    Feb 11, 2007
    Mercer...
    I guess the blame lies with whomever wrote the S/W. Who is responsible for the App launch period?
     
  17. JimmyS

    JimmyS New Member

    2
    0
    Jul 26, 2020
    This happens to me every night when launching YouTube. The only thing that seems to fix it is a reboot. It happens so often, I now use a smart plug to reboot the TiVo via Alexa. Ridiculous.

    TiVo has really gone downhill, which is sad. I've been using it since Day 1.
     
  18. R1elvis

    R1elvis Member

    73
    13
    May 16, 2014
    Las Vegas
    I came here looking for a solution for this exact problem. I cant load Youtube without the black screen and I have to unplug and reboot. Its clearly a software issue, and it started happening to me when they rolled out the preroll commercials a while back. I too am sick of Tivo and will not be buying another unit.
     
  19. DonaldBurns65144

    DonaldBurns65144 Member

    129
    1
    Jan 10, 2011
    USA
    Trying to use the Youtube app locks our two Bolts about 50% of the time. Got sick of pulling the plug and waiting for a reboot. So we've gone to using the Youtube app built into our TV.
     
  20. blackngold75

    blackngold75 Active Member

    307
    79
    Mar 9, 2010
    Northern...
    My ultimate solution was to sell my Bolt, Roamio and MiniVOX and I am currently using AndroidTV via the TiVoStream4K. My apps launch now instantly without crashing the box. Those using other streaming devices report similar success. :rolleyes:
     
    Last edited: Oct 20, 2020

Share This Page

spam firewall

Advertisements