Scheduled Recording STOPS when swapping tuners

Discussion in 'TiVo Bolt DVR/Streamer' started by Hercules67, Nov 12, 2019.

  1. Hercules67

    Hercules67 TiVo addict

    412
    18
    Dec 8, 2007

    Advertisements

    I am having a weird issue with my TiVo Bolt OTA (4 Tuner model, it's got the latest version software) -- which make me wonder if it's a software related glitch.

    I could not find very much on this, except for one post where the Bolt stopped recording because of a hard drive issue. I dare say mine IS NOT a hard drive issue.

    OK, here goes (explanation of issue):
    Every morning, I record two morning shows (CBS This Morning & Good Morning America). Sometimes, before I head out for work, I swap between the two tuners while the shows are recording to watch the first segment on both shows. When I did that this morning, CBS This Morning STOPPED recording altogether. When I swapped back to the CBS affiliate for CTS the show had stopped recording, and the tuner acted like I had just tuned into that frequency, and it was 20 minutes later. Went back to history and no explanation, and the show wasn't even listed as having been "scheduled to record".

    This "glitch" also occurred this past weekend with an OTA football recording. Additionally, the local news, scheduled to record nightly, did not record last night, and despite me pressing the "Red" record button a few times, it kept refusing to record, and the tuner RESET every time I pressed the button.

    Has anyone else seen this "glitch"? Is it something I am doing? Is it a tuner frequency thing? The antenna is very high up in the ceiling with an amplifier on it. Is it a programming issue (I say that because a couple of shows didn't record last night)? My strength on that channel exceeds 70 db.

    HELP.
     

Share This Page

spam firewall

Advertisements