sat-t60 will not make daily call

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by kiddk1, Oct 2, 2009.

  1. kiddk1

    kiddk1 The KIDD

    159
    0
    Oct 9, 2003
    MOTOWN

    Advertisements

    I have a sat-t60 I just hooked up, it says I cannot use the tivo function until it makes a call. I set up the "phone connection" and it made a successful test call but each time it goes to make a daily call I get "Failed, unknown error" my other dtivo unit, dvr80 has no issues. I have comcast for my phone service. thanks. I do have the *70, set to disable call waiting.
     
  2. stevel

    stevel Dumb Blond TCF Club

    42,275
    14,734
    Aug 23, 2000
    Nashua, NH
    Take it to a friend's house with "plain old telephone service", hook it up to a TV and the phone line, and make the call there. Then take it back home.
     
  3. kiddk1

    kiddk1 The KIDD

    159
    0
    Oct 9, 2003
    MOTOWN
    great idea but none of my friends have dtv
     
  4. John T Smith

    John T Smith New Member

    1,446
    0
    Jun 17, 2004
    Vancouver WA
    According to the many messages I've read (did you search?) you may make the "ET Phone Home" call without a DTV connection
     
  5. kiddk1

    kiddk1 The KIDD

    159
    0
    Oct 9, 2003
    MOTOWN

    Advertisements

    thanks, I did a search on the sat-t60 not dialing but not about making a call without dtv. I will give it a shot, my parents still have att phone service.
     
  6. stevel

    stevel Dumb Blond TCF Club

    42,275
    14,734
    Aug 23, 2000
    Nashua, NH
    When it gets to the "searching for satellite" screen, press the TiVo button to continue.
     
  7. kiddk1

    kiddk1 The KIDD

    159
    0
    Oct 9, 2003
    MOTOWN
    great! Thank you very much!
     
  8. mikem8462

    mikem8462 New Member

    3
    0
    Jan 31, 2002
    Hey kiddk1,

    I had similar problems and have vonage recently and I tried the following:

    # If you are using Vonage, be sure that you have your "bandwidth saver" setting set to 90Kbps. This is a Vonage setting and can be accessed through your Vonage account.

    # Be sure that "Dial Tone Detection" and "Phone Available Detection" are both turned off.

    # Set the call waiting prefix to "*99" which tells Vonage that you will be placing a data call.

    I'm not sure if it helped or not, but what I eventually did was, after making a "successful test" call I just left the SAT-T60 sitting on the "make a daily call screen" and every time I walked by the unit I just pressed the select button to make it start the dialing process... eventually, somewhere around the 6th ot 7th time the daily call was successful. I suspect I'm going to have a problem with new software downloads though... On the plus side, the last time I had this problem was in 2003 and I haven't had the SAT-T60 connected to a phone line all that time... An electrical surge caused my most recent occurance of this problem... and now the 120GB hard drive is about to die so I guess I have a weekend project.

    hope this helps.

    Mike
     
  9. kiddk1

    kiddk1 The KIDD

    159
    0
    Oct 9, 2003
    MOTOWN
    thanks for the advice mikem but I dont have vonage, I have comcast.
     

Share This Page

spam firewall

Advertisements