SAT-T60 Rebooting After 3.5b

Discussion in 'TiVo Upgrade Center' started by Soquel95073, Mar 15, 2007.

  1. Soquel95073

    Soquel95073 New Member

    5
    0
    Mar 15, 2007

    Advertisements

    I have a SAT-T60 with a 250GB hard drive and a Cachecard with 512MB. I used InstantCake and it has worked perfectly until 3.5b. I thought that I upgraded the kernal to LBA48 properly but I did not. I successfully reinstalled the Cachecard drivers from SiliconDust. I then found out the proper way to mount the LBA48 upgrade CDROM by using the following: mount -o ro -t iso9660 /dev/hda /cdrom NOTE: The space between /hda and /cdrom is critical!
    This time I ran copykern with no errors. I then reinstalled the Cachecard drivers just to make sure. I reinstalled the drive into the SAT-T60 - it now initiallizes the Cachecard and tells me to wait a few more seconds and then goes to a GSOD and reboots. I should point out that copykern displayed that it created a 300MB swap file. How do I confirm that it is 300MB?
    Is the GSOD due to an improper swap file? If so, how do I change the swap file size?
    How do I make sure that the LBA48 kernal is installed properly?
    Thank you for your help.
    Regards,
    Bill
     
  2. sparky01gt

    sparky01gt New Member

    6
    0
    Mar 11, 2007
    how were you able to install the CacheCard drivers? i've had no luck doing this using the instructions in their forums.
     
  3. Soquel95073

    Soquel95073 New Member

    5
    0
    Mar 15, 2007
    Here is what I had to run when I used the PTVUpgrade CD
    At the bash prompt:
    /nic_install/nic_install cachecard --force 3.5b-01-1-011
    NOTE: The 011 at the end is what you use for a Sony SAT-T60

    This will get you to install the drivers. I then gave mine a static IP.

    Swap Space
    I still keep getting a GSOD and I think that it is due to my swap space.
    Do you know how to check and then change the swap space?

    Did you successfully upgrade the kernel? If so, how?
     

Share This Page

spam firewall

Advertisements