Samsung PN51F5500AF Not Syncing

Discussion in 'TiVo Mini' started by go470sailing, Sep 16, 2013.

  1. trlyka

    trlyka Member

    80
    1
    May 21, 2003

    Advertisements

    So far since yesterday morning I am not having the HDMI issue. When I go to the TiVo input, I see TiVo central. Yay! :up:
     
  2. trlyka

    trlyka Member

    80
    1
    May 21, 2003
    Unfortunately it looks like I have to take back what I said. It's still not working. I guess a software upgrade only last about 24 hours. It's doing the same thing it was doing before. I had to reboot the TiVo mini and it tried to start up a few times on its own. I think it took about three tries before it actually started working. It looks like I'll have to hook up my HDMI switch again.

    Bummer :thumbsdown:
     
  3. go470sailing

    go470sailing New Member

    7
    0
    Sep 16, 2013
    HDMI Issue solved for me on all tv's too
     
  4. trlyka

    trlyka Member

    80
    1
    May 21, 2003
    I thought my mini HDMI issue was solved too. After a day though, it started again and I had to reboot the mini to get HDMI. I added my 4 port HDMI switch back into the mix because I was tired of it not working. Was anything changed (software update) between last Tuesday and this?
     
  5. dslunceford

    dslunceford Well-Known Member

    6,618
    331
    Oct 19, 2000
    No. VA/D.C.

    Advertisements

    Is this still an ongoing issue? Added a new mini a couple of weeks ago to a new LG tv. Worked fine at first, but in last week I've had to reboot the mini in order to get a signal.

    Seems to work fine after a reboot. The location is where kids primarily play video games, so they switch the TV from the Mini HDMI input to the PS3 HDMI frequently.
     

Share This Page

spam firewall

Advertisements