SA8300 (NOT HD) and TiVo

Discussion in 'TiVo Coffee House - TiVo Discussion' started by megory, Jul 13, 2007.

  1. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,410
    2,517
    Jul 6, 2002
    boston'ish

    Advertisements

    I tell ya.. it's a skill, you have to keep it finely tuned... :cool:
    I feel bad for them tho.. it really did sound like this was miscommunication and being led astray by the OP, and then a simple problem to solve.
     
  2. ZeoTiVo

    ZeoTiVo I can't explain

    25,527
    2
    Jan 2, 2004
    in the other thread I think TooVoo actually solved it once (s)he realized they just needed to hook both up as seperate inputs and not try and run one through the other. That was the carziest part of the whole thing.

    Hopefully the OP is starting to see why multiple threads does not work out well
     
  3. megory

    megory Advanced TiVoOligan

    1,446
    7
    Jan 22, 2003
    Spectrum,...
    Hi, I'm back online. Whew!

    Well, I still need to resolve the problems and invite anyone who has connected their TiVo/SA8300 and who can still view their old recordings to tell me how they have connected. Apparently the configurations on the TiVo site aren't the best to watch one while recording.
     
  4. ZeoTiVo

    ZeoTiVo I can't explain

    25,527
    2
    Jan 2, 2004
    please go to the thread you started in "Help Center" list the inputs your TV has and someone can give you specifically how to hook up the two devices so you can switch inputs on the TV and watch them. The answer in general has been provided to yopu many times over. maybe in that thread you could quote specific things from replies you do not understand.
     
  5. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,410
    2,517
    Jul 6, 2002
    boston'ish
  6. megory

    megory Advanced TiVoOligan

    1,446
    7
    Jan 22, 2003
    Spectrum,...
    That was nice! Thanks so much for your charming input throughout this thread. I see TooVoo appreciated your kindnesses too!

    Now, if there is someone out there who knows how to connect TiVo / SA8300 to an aged analogue television with no extra ports, please respond here or, if intimidated by the twisted knickers above, privately.

    For some reason, the Tivo instructions haven't worked properly, so I'm eager to hear from others who have had this problem and solved it. Thanks mucho for your help.
     
  7. GoHokies!

    GoHokies! O2->CO2 Converter

    2,657
    1
    Sep 21, 2005
    KFME
    Look in the other thread and stop bring this worthless thread back to the top.

    Dianebrat's last post describes exactly the best way of doing things. If that doesn't work for you, kindly explain why in the proper thread.

    Please, for the love of god will a moderator lock this thread?
     
  8. megory

    megory Advanced TiVoOligan

    1,446
    7
    Jan 22, 2003
    Spectrum,...
    WOW!

    I really see no reason to respond to rude posters, and, I do hope all who have nothing to say do not speak and remove all doubt.

    I do appreciate the kind support of those who have been helpful on and offline!
     
  9. GoHokies!

    GoHokies! O2->CO2 Converter

    2,657
    1
    Sep 21, 2005
    KFME
    It's two very simple requests:

    1. Follow the rules.
    2. Explain your problem.

    Do so and you'll receive ample polite help. Do neither and you see what happens.

    The power is in your hands.
     

Share This Page

spam firewall

Advertisements