S3 Stuck in Cablecard Update

Discussion in 'TiVo Series3 HDTV DVRs' started by wpruitt, Jan 29, 2007.

  1. wpruitt

    wpruitt New Member

    11
    0
    Sep 14, 2006

    Advertisements

    My S3 has been humming along just fine for the last few months but today it has been stuck in Cablecard update mode for several hours. I have rebooted and pulled the cards and it will not get out of this mode. I am using Comcast and would appreciate any advice.

    Warren

    Edit: The cablecard in my tv is hosed as well. No premium channels available. I am so happy.
     
  2. slimoli

    slimoli New Member

    358
    0
    Jul 29, 2005
    Do you have SA or Motorola? I had this problem twice with my TV cablecard and they had to be replaced by the cableco. There are reports that the S3 can upgrade the cc but my guess is that only the Motorola cards will finish successfully.

    Sergio
     
  3. moscovitzd

    moscovitzd Member

    61
    0
    Dec 6, 2006
    I've had this happen twice with Scientific Atlanta cards and had to have them replaced by the cable company.
     
  4. Feb 1, 2007 #4 of 13
    wpruitt

    wpruitt New Member

    11
    0
    Sep 14, 2006
    My understanding is Comcast did an "update" and killed off a bunch of cablecards. They are SA and the folks from SA were supposed to be here yesterday to try and fix it. As of Thursday am..no joy.

    It killed the one in my TV as well so it was not S3 specific.
     
  5. Feb 1, 2007 #5 of 13
    chsscgas

    chsscgas Member

    55
    0
    Oct 27, 2003
    Charleston, SC

    Advertisements

    I've got C* coming by today to replace my CCs in Charleston due to their SA "issue".

    I'll let you know tonight if replacing the CCs worked or if it is a head-end issue. Either way I thing they fried the CCs.
     
  6. Feb 1, 2007 #6 of 13
    chsscgas

    chsscgas Member

    55
    0
    Oct 27, 2003
    Charleston, SC
    Comcast came to swap out CC's. What they didn't tell me on the phone is they haven't fixed the issue on the headend so there was no use in trying to install new CC's.

    They actually took my CC's and left me with a STB because they wanted to read the cards at the office to tell if they could figure out what was going on. I asked if there was any chance that once they got the headend fixed if the CC's one come back up without new CC's. They didn't know and since I was having some problems with one of the CC's anyway I decided to let them take my cards.

    Keep pressing them from your end and I will do the same. Unfortunately it doesn't look good for the weekend and the Superbowl.

    You know how to tune the HD local channels don't you? NBC is on channel 0 (?). PBS is 77-3 and 77-5. Fox is 77-4. CBS is 116-1 and ABC is 116-2.
     
  7. Feb 1, 2007 #7 of 13
    mattack

    mattack Well-Known Member

    25,457
    649
    Apr 9, 2001
    sunnyvale
    In case it's not obvious to everybody, those channel #s are only good for your local area.
     
  8. Feb 1, 2007 #8 of 13
    slimoli

    slimoli New Member

    358
    0
    Jul 29, 2005
    The chief engineer of my cable company (Atlantic Broadband) told me that SA sends these upgrades through the cable company's network and they don't even know when it happens. I have 2 TVs with cablecard besides the S3 and I had the "firmware upgrade" twice. Both my Mitsubishi TV and the S3 had to have the cablecards replaced but my Panasonic plasma finished the upgrade in few minutes and had no problem. BTW, I had done a firmware upgrade on the Panasonic itself few weeks before and one of fixes was to allow CC upgrades.

    Sergio
     
  9. Feb 2, 2007 #9 of 13
    wpruitt

    wpruitt New Member

    11
    0
    Sep 14, 2006
    I cannot imagine being in charge of a technical company that is so technically incompetent.
     
  10. chsscgas

    chsscgas Member

    55
    0
    Oct 27, 2003
    Charleston, SC
    A supervisor from Comcast called yesterday and said they had resolved their issues and they want to come out this afternoon and reinstall my CCs.

    Have you heard from them?
     
  11. aztivo

    aztivo Member

    402
    0
    Feb 23, 2005
    AZ
    I had this problem last week with Cox in AZ they came out and it took a bunch of cards then we had them (cox)send the paring codes with the Tivo in stand by and this got them all to work correctly.

    Just my .02 and somehting you might need to try
     
  12. chsscgas

    chsscgas Member

    55
    0
    Oct 27, 2003
    Charleston, SC
    Comcast came back and I now have my CCs working again. I'm still having a problem getting channels 204(TNTHD) and 209 (MTVHD) but that was an issue before Comcast screwed-up the CCs.
     
  13. BrianCT

    BrianCT New Member

    178
    0
    Nov 1, 2003
    Laguna...
    My S3 just went into the CableCard firmware update mode. I was alreadyi having problems since two nights ago when I lost my digital and premium channels. The tech who was supposed to come out called me this AM and said that 3/4 of the local users lost thier premium/digital channels last night. I guess some Comcast codes were changed, anyway, I have a feeling its going to be stuck in firmware update for a while!
     

Share This Page

spam firewall

Advertisements