S3 stopped recording - but was displaying live TV - reboot made it worse

Discussion in 'TiVo Help Center' started by triftraf, Jan 4, 2012.

  1. triftraf

    triftraf Member

    90
    0
    Jan 26, 2006
    I noticed my Tivo S3 (648) didn't record a show that it should have today. I then tried to have it record a show that it was currently playing in live TV and it would NOT record. So I did a reboot and now it will not tune to any live tv. When attempting to watch live TV - it goes to the blue screen - saying: Acquiring Channel Information.

    On the DVR Diagnostics it shows "General Tune Error".

    If I try to go to the System Information menu - it ends up freezing there every time - whereas it seems like after it's been restarted for awhile - it can freeze up in other areas.

    My S3 is connected to an external WD DVR extender.

    I am guessing this is likely a HD problem - is there a way to identify if it's the internal HD vs the external?
     
  2. triftraf

    triftraf Member

    90
    0
    Jan 26, 2006
    I've done the kickstart tests - and the drives all checked out fine. Any chance this is a cablecard issue? Or maybe a power supply?????
     
  3. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    You can run Kickstart 54, or pull both drives and hook them to a computer and use WD's diagnostic software on them, but first I'd open up the TiVo and take a good close look at the capacitors on the power supply.

    Flaky power supplies can cause all kinds of strange symptoms, and those bad caps are starting to announce their presence these days.
     
  4. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Your second post arrived as I was composing my first reply.
     
  5. triftraf

    triftraf Member

    90
    0
    Jan 26, 2006
    After some troubleshooting over the phone with Tivo and Comcast - looks like the Tivo unit has gone bad - they offered me a refurb S3 - so I ended up doing that...
     
  6. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Do you have to send them the S3 that's giving trouble?
     
  7. triftraf

    triftraf Member

    90
    0
    Jan 26, 2006
    Yep - they are swapping it out (for a price and to transfer the lifetime service) - I do have to send it back to them. Thought about going with weaknees repairing - but decided to give more $ to Tivo I guess :)
     

Share This Page