S3 pixelization/audio drops - Fix coming

Discussion in 'TiVo Series3 HDTV DVRs' started by F4Boy, Sep 11, 2007.

  1. F4Boy

    F4Boy New Member

    33
    0
    Dec 10, 2002
    Southern...
    I just got off the phone with Tivo tech support letting them know of this problem I'm having with FIOS on the SD channels 2-49 and the music channels 6xx. I currently have version 8.3.x. They are aware of this issue and a software upgrade is in the works, but they don't know when it will be available, of course.

    Just wanted to post and give an update on what's going on with this issue.
     
  2. Ron Tobin

    Ron Tobin Member

    150
    0
    May 13, 2004
    Sarasota, FL
    I've been getting that response from Tivo support for several months. The only good thing about it is that they are finally acknowledging that there truly is a problem. Initially, they acted like they had never heard about these issues and I was the first one to call.

    It would be nice to have a quick fix, but I suspect it might be a long haul. In the meantime, I got VZ to leave me a DVR while my trouble ticket is still open.
     
  3. Dr_Diablo

    Dr_Diablo Dr_Diablo

    916
    0
    Nov 23, 2003
    Midwest
    yeah, got the same response from Tivo today as well... They aren't spillin the beans on a time frame...

    But this is news already known... Still would be nice to hear from TivoPony when it will be available
     
  4. s2kdave

    s2kdave New Member

    515
    0
    Jan 27, 2005
    It's probably in the nov. release with TTG and MRV. That is, if what they said was true. From my experience, CS isn't really in tune with what goes on at the engineering level.
     
  5. jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    Heard on another forum that a CSR said it was in the 9.1 release scheduled for early November ...........for what ever that's worth.
     
  6. F4Boy

    F4Boy New Member

    33
    0
    Dec 10, 2002
    Southern...
    The CSR I spoke with seemed somewhat knowledgeable. He put me on hold for a few minutes and confirmed the problem with someone else. (engineering?) Just passing along the info.
     
  7. s2kdave

    s2kdave New Member

    515
    0
    Jan 27, 2005
    It was probably a manager or another rep and not engineering. I once asked a tivo rep to talk to someone at the engineering level and they said they can't do that. They told me that I'm the only one having pixilization issues and there was nothing wrong with the tivo since it's only affecting me and they would have gotten report for everyone if it was a problem with the tivo. I told them that was completely untrue and there are reports are all over the internet. I had to escalate to manager instead and talked to him. He was more knowledgeable and entered in a different case number at the engineering level for me.
     

Share This Page