S3 Kickstart 58 acting 52?

Discussion in 'TiVo Series3 HDTV DVRs' started by A-1, Dec 11, 2009.

  1. A-1

    A-1 New Member

    132
    0
    Mar 12, 2007
    Chicago

    Advertisements

    KickStart Codes

    Hi everyone, It's been awhile for me, but I'm glad to see this forum is still up and helping people.

    Anyway, I searched but didn't find anything on this particular issue I'm having. Apologies if this issue has been discussed elsewhere.:D

    I wanted to run a Kickstart 57 and 58 on my Tivo S3 (i think my drive is having issues)

    The Kickstart 57 works as it should, however, when I do the Kickstart 58 it acts like 52 and forces an Emergency Software Reinstall (see above link for all code info)

    I thought that the first time, maybe my S3 had yet to apply the latest update and that proceeds any Kickstart commands so I tried it again.

    I did it 4 more times with the same result.

    [​IMG]

    Is this just my S3? Have they changed the Kickstart codes?
     
  2. macmouse

    macmouse New Member

    1
    0
    Dec 23, 2009
    I have been getting the same thing from my Series 2 DirectTivo unit and I have no idea what is going on.
     

Share This Page

spam firewall

Advertisements